Firecard - Help no connection

Discussion in 'Other Flashing Hardware & Software' started by chowie, Jul 31, 2009.

Jul 31, 2009

Firecard - Help no connection by chowie at 8:48 PM (772 Views / 0 Likes) 1 replies

  1. chowie
    OP

    Newcomer chowie Newbie

    Joined:
    Jul 31, 2009
    Messages:
    1
    Country:
    United States
    Hi, I'm new to this, got my fire card today.

    Just to note I have two NDS and three laptops (1 mac), a new DS Fire Link GBA slot module with two USB cables, x2 slot 1 cards one 16gb & one 8gb which has games, 16Gb is blank and had a full format.

    When I hook up and switch on DS I see the GBA Pak is recognized. If I choose the DS FIRELINE option I get the USB MODE - MENU options

    If I choose USB Mode both screens go blank and it says USB DISK V1.45(!6G) in top left corner. On both DS.

    But nothing happens on any of the computers, nothing no disk or found USB hardware, just nothing happens, have tried both cables, cards everything.

    How do I get my computers to recognize the DS?

    Please help, it's driving me nuts man.

    EDIT: I've now tried a desktop PC, still nothing, have tested out my USB cables with a camera and all OK, have tried all the menu formating options on the blank card, just can't get the PC's to make that do-dum noise.

    EDIT 2; I'm convinced it's a card problem, opened up the cart/link and the connector that's is soldered to the circuit board looks damaged, the cart works but just not the USB connector output I think. A DSFIRELINK from DealEx, only took about 8 weeks to deliver too [​IMG]

    Any recommendations?, maybe one that will get to me quicker and I also want it to work with these two existing cards I have the 8G & 16G, so I just really need the GBA Link module part.
     
  2. M1234

    Newcomer M1234 Newbie

    Joined:
    Aug 8, 2009
    Messages:
    1
    Country:
    Denmark
    I don't know if it is the same problem I have experienced. My computer comes up saying USB not recogniced. This is when it is in the computers USB 2.0 Port. BUT.. When I put it in a USB 1.1 multiport there is no problem.
     

Share This Page