Gaming Fire Emblem Three Houses ERROR

APR118

Member
Newcomer
Joined
Jan 13, 2018
Messages
7
Trophies
0
Age
29
XP
67
Country
Philippines
Hi! So, am trying to play Fire Emblem Three Houses but every time I install it, it says:

"THE SOFTWARE WAS CLOSED BECAUSE AN ERROR OCCURRED"

I am using:
Atmosphere 0.13 + OFW 10.1.0

I tried the following:
1.) Installed the NSP + UPD+ DLC (Awoo/GoldLeaf)
2.) Installed the NSP + UPD only (Awoo/GoldLeaf)
3.) Installed the XCI + UPD + DLC (Awoo/GoldLeaf)
4.) Installed the XCI + UPD only (Awoo/GoldLeaf)
5.) Reinitialized my Switch
6.) Downloaded the game via Tinfoil

It is weird because all my other games work. This is the only one that doesn't. Was originally using 10.0.4. I thought upgrading might fix the problem but it is still the same. I also have updated sigpatches. HELP?
 
Last edited by APR118,

Site & Scene News

General chit-chat
Help Users
    elk1007 @ elk1007: lol cant tear the membrane