Fire Emblem if + sky3ds 9.9.0-26

Discussion in '3DS - Flashcards & Custom Firmwares' started by LuigiSmash220, Aug 3, 2015.

  1. LuigiSmash220
    OP

    LuigiSmash220 Private Sm4sh modder

    Member
    2
    Aug 3, 2015
    Canada
    I sent a email to sky3ds about Fire Emblem and how I could play it without .cia or cfw on 9.9.0-26 i got this reply
    "You can try "pastaCFW" to play Fire Emblem If on a Sky3DS, see details here:

    https://sky3dslatestupdates.wordpre...-support-fire-emblem-if-anya-oukokuawakening/
    Just do part 4 select options enable firmware launch by changing to yes on Enable FirmLaunch" and they said this works on any firmware but i want to ask if anyone tried this before
     
  2. Cinnamon

    Cinnamon GBAtemp Regular

    Member
    2
    May 2, 2014
    Norway
    Read that guide again. Note Step 6.
     
  3. dsrules

    dsrules GBAtemp Psycho!

    Member
    6
    Sep 20, 2005
    if you are using cia to run the game then you are not using sky3ds to run the game
     
    juan_3579 likes this.
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    7
    Jan 3, 2014
    United States
    bada-bing bada-BOOM
     
    juan_3579 likes this.
  5. sarkwalvein

    sarkwalvein There's hope for a Xenosaga port.

    Member
    16
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 29, 2007
    Germany
    Niedersachsen
    Weird making a new account for just a sarcastic joke, but good joke there anyway.
     
  6. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    10
    Nov 9, 2014
    Croatia
    Grand Line
    Yeah... This thread need to be locked.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    16
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    You're SOL for now. You'll have to wait for the Sky3DS green button version.

    Haha. "Sky3DS can support Fire Emblem If ..." my ass.
    It won't even work on 9.9 and few people with a Sky are still on 9.2 or below so it's rather useless :P
     
    MelonGx likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice