TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. dradonhunter11

    OP dradonhunter11 French o-MEGA modder
    Member

    Joined:
    Oct 27, 2015
    Messages:
    603
    Country:
    Canada
    Hello everyone!

    I setup rxTools yesterday and I inject FBI over health and safety, the main problem is when I run it to install a cia it give that:
    Code:
    Install Failed!
    could not install app.
    Raw Error: 0xc8a802b
    Module: AM (0x20)
    Level: Status (0x19)
    Summary: Invalid State (0x5)
    Description: Databases does not exist (0x2b)
    
    My emuNAND is on 10.3 and is unlinked, I hope someone can help me.

    thanks!
     
  2. rufuszombot

    rufuszombot Assassin
    Member

    Joined:
    Apr 13, 2010
    Messages:
    553
    Country:
    United States
    Have you copied over the db files in your Nintendo3DS folder and went into system settings to restore them?
     
  3. dradonhunter11

    OP dradonhunter11 French o-MEGA modder
    Member

    Joined:
    Oct 27, 2015
    Messages:
    603
    Country:
    Canada
    nop, how I do that?
     
  4. MsMidnight

    MsMidnight part time fe modder
    Member

    Joined:
    Oct 12, 2015
    Messages:
    1,753
    Country:
    try a normal version of fbi, the .3dsx
     
  5. rufuszombot

    rufuszombot Assassin
    Member

    Joined:
    Apr 13, 2010
    Messages:
    553
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - injection, working,