FBI Injection error

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ratier, Aug 31, 2015.

  1. Ratier
    OP

    Ratier Member

    Newcomer
    45
    1
    Aug 26, 2015
    Brazil
    I have rxTools 2.6 installed and an emunand on 9.9U while sysnand is on 4.3. My 3ds is a blue XL version.
    I used to instal cias normally but someday FBI stoped working. It gave me an error every single time I tried to install something. Tried to install over internet and with the cias in the SD card and everytime the same error. So I decidade to reinstall it. Restored original H&S App and tried do install FBI again. I'm using the v2051 version, as rxTools menu says I should. I put the correct files on the SD card and select to install it on the emunand
    It gives me an error saying that the TMD version of the files in the SD card for the istallation is v65535 but there isn't this version for USA injection and I have put the v2051 files on it!

    How to fix it?
     
  2. tivanh

    tivanh GBAtemp Regular

    Member
    109
    40
    Sep 14, 2009
  3. Ratier
    OP

    Ratier Member

    Newcomer
    45
    1
    Aug 26, 2015
    Brazil
    THANKS A LOT !!!!!!!!!!!!!!

    This tutorial saved me. I was beginning to think it was the microSD because I have another emunand in another microSD with a working FBI 1.3.8 installed over H&S Channel but i did this tutorial and everything is working now. For the ones who are reading this text, you can follow the tutorial link in the quote if you are having the same problem I used to have. Please note that you need to know how to use EmunandTool first!
     
  4. Ratier
    OP

    Ratier Member

    Newcomer
    45
    1
    Aug 26, 2015
    Brazil
    actually....i could install only 2 cias then it stoped working again. I installed bigBlueMenu.cia and the game Frogger 3D and both works perfectly but when I tried to install again other cia's with FBI the same problem occurred. Since I could instal Title Mananger cia, I tried with big blue menu and it says that all my cias are invalid. Some I converted from .3ds to .cia but some I just downloaded. Could it also be the cia file? I have another emunand in another SD card that never gave me errors when trying to install cias... When FBI/BigBlueMenu decides to stop giving me an error, it waits untill installation is completed to give me an different error. I wait a long for it reach 100% and when it finnaly gets there, the installation fails. How to fix it?