Faulty 3ds - Help please

Discussion in '3DS - Console, Accessories and Hardware' started by Kurupted, Mar 3, 2016.

  1. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    Hi,

    Ive acquired a faulty o3ds, when your turn it on the led lights come on, but blank on both screens. No sounds or popping noise. Doesn't respond whatsoever, however the wifi switch can be toggled, you see the wifi turning on and off on the led indicator.


    I've opened it up, checked all the connections and reseated the wifi chip, still the same issue.

    Any ideas?

    Thanks :)
     
  2. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    1-power on your o3ds , wait like 30 seconds and press the power button tio turn it off : do you see the menu to power off the 3ds ? if yes your home menu is corrupted
    2-maybe a bricked console? try the recovery mod (L + R +A +dpad down and power on without letting the buttons)
     
    Kurupted likes this.
  3. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    Thank you, just tried that and it just turns off - first the screen backlights turn off and a few seconds later the blue led goes out.

    Can't get into the recovery menu

    I did somehow manage to get it to show the bottom screen earlier, saying press home to go to home or touch the power off button to turn off. Pressing menu did nothing. Whilst it displayed the above, the 3D green symbol was also lit up. Norally it wouldn't be.

    Thanks
     
  4. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    well maybe a hardware problem
    well if you have the sd card , remove it and power it on
    if nothing changes , you need to disassemble the o3ds and unplug and plug the scenn ribbons , that also can cause such problem
     
    Kurupted likes this.
  5. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    Thank you, tried all that. Took the whole 3ds apart and reassembled, exactly same issue afterwards. Strange that I got it to display something, but can't manage to get it to show again.
     
  6. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    Anyone else got any ideas?

    Thanks
     
  7. CeeDee

    CeeDee hm?~

    Member
    3,826
    5,379
    May 4, 2014
    United States
    somewhere
    Send it to Nintendo.
     
  8. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    No an option out of warranty, managed to get it to this screen

    Pressing the home button does nothing

    Home menu corrupted? Any ways to fix it?

    Thanks
     

    Attached Files:

  9. VirusX2

    VirusX2 Master Race Beast

    Member
    216
    30
    Jan 26, 2016
    United States
    Looks like Downgrade fail. Mind telling us the truth what you've done. Exact truth will help us to fix your 3DS.
     
  10. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    No idea how it happened, I recieved it faulty. Was told it happened by itself, obviously it didn't :(

    I've pressed the power off button which is show in my pic above, that screen went away with just both backlights on again but this time the 3d symbol has lit up green. Been like that for a few mins now

    Thanks
     
  11. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    613
    19
    Apr 20, 2007
    Egypt
    Seems like the previous owner bricked it downgrading or messing with the sysnand. Without a nand backup & a hardmod I don't thing there is much you can do.
     
  12. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    256
    Jan 31, 2015
    "acquired". Did you buy it used or get it for free by anyone? If you bought it then you should demand your money back because you got a bricked 3ds. If you got it from someone then you should ask what he did with it and if he have a NAND backup. It should be possible to send it to Nintendo, but it might cost money, but I'm not really sure since I haven't sent a device to Nintendo before.

    It would be great if you left more information about the problem and stuff in the future so we can more easily help you with your problem :)
     
  13. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    showing that menu , i am sure that you can enter recovery mode
    check with the recovery meny (check if the L and R are plugged in and working n maybe a faulty L or R button won't allow you to enter recovery , change the back cover conating those buttons if you have a spare one and test)
     
  14. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    Thank you, I've taken it apart it reconnected everything. Still the same.

    I am sure all the buttons and triggers are working, as when I hold LRA & Dpad up there is a delay before the backlights turn on. Without any button presses on boot the backlights come on almost instantly. It looks like it's trying to get into recovery mode but can't.

    Not sure what's else I can do now.
     
  15. Graham182

    Graham182 GBAtemp Regular

    Member
    129
    23
    Apr 17, 2015
    Droichead Na Bandon, Cork, Ireland
    You've been told what else you can do, contact the person you "acquired" it off of, and ask if they have a nand backup. If they do, hardmod and flash original nand back in.
     
  16. Kurupted
    OP

    Kurupted Member

    Newcomer
    15
    0
    Jan 16, 2016
    An update on this,

    With the recent ntrhax, I thought I'd give it a go and see what happens.

    The hack loads, however only the bottom screen displays anything.

    I've installed b9s, tried to load luma... Again only the bottom screen displays the luma setup... Press start to load the home menu and everything goes black again. No sounds either.

    I have noticed however that the top screen sometimes goes fuzzy when I load Godmode 9, but only in this app.

    I've ordered a new top screen, hoping that solves it.

    If anyone has any other ideas on how to fix it, it would be appreciated.

    Thanks