[FATAL] variable 'is_erista' not found

ArtemKAN

New Member
OP
Newbie
Joined
Nov 4, 2021
Messages
3
Trophies
0
Age
24
XP
38
Country
Russia
Hi guys, I updated my atmosphere to the latest version, tho I havent yet updated the firmware, and when i rebooted my switch, in TegraExplorer I now always have the message:
[FATAL] variable 'is_erista' not found
Error occured on or near line 8
What should I do?
 

ArtemKAN

New Member
OP
Newbie
Joined
Nov 4, 2021
Messages
3
Trophies
0
Age
24
XP
38
Country
Russia
But then I updated the switch version to 13.1.0
And now when I start the system this is shown on the black background:
A fatal error occured when running Fusee.
Unable to identify package1!

Press POWER to reboot.



What is this???
 

hippy dave

BBMB
Member
Joined
Apr 30, 2012
Messages
9,916
Trophies
2
XP
29,840
Country
United Kingdom
Make sure you're not using any outdated atmosphere files. Have the latest on your SD card, and push the latest "fusee" payload - it's no longer "fusee-primary" so if you're using that it's out of date.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
19,021
Trophies
2
Age
29
Location
New York City
XP
13,422
Country
United States
Hi guys, I updated my atmosphere to the latest version, tho I havent yet updated the firmware, and when i rebooted my switch, in TegraExplorer I now always have the message:
[FATAL] variable 'is_erista' not found
Error occured on or near line 8
What should I do?
How is your SD card formatted?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @Xdqwerty, Your birthday is not far away, so 10 days?