fakesign error preloader 0.29 v4.0

Discussion in 'Wii - Hacking' started by Jm9760, Apr 1, 2009.

Apr 1, 2009
  1. Jm9760
    OP

    Member Jm9760 GBAtemp Regular

    Joined:
    May 20, 2008
    Messages:
    228
    Country:
    United States
    I have cios rev9 installed as well as ios60/61 on Wii system menu v4.0. When I try to install preloader 0.29 I get "failed to get root, current IOS(36) has the fakesign bug fixed." What's the problem?
     
  2. gloscherrybomb

    Member gloscherrybomb GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    107
    Country:
    United Kingdom
    Same error for me, although cios rev9 fails to install, and i have never installed a custom IOS before.
     
  3. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    that your ios36 has fakesigning bug fixed. exactely what the error massage tells you. btw. 0.29 is for 4.0 only! install a ios36 with the fakesigning bug patch in.

    do you have any ios with fakesigning bug present? if not you can't install anything to your nand.
     
  4. Jm9760
    OP

    Member Jm9760 GBAtemp Regular

    Joined:
    May 20, 2008
    Messages:
    228
    Country:
    United States
    Thanks, I got it to work.
     
  5. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    So what do you do if you still get this error, even after installing CIOS 36 rev 9 about 5 times? =\
     
  6. Jm9760
    OP

    Member Jm9760 GBAtemp Regular

    Joined:
    May 20, 2008
    Messages:
    228
    Country:
    United States
    Install the normal, not custom, ios36 from the wad manger. Thats what fixed it for me.

    EDIT: Google this "IOS36-64-v1042.wad" if you don't already have it.
     
  7. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    That'll prevent usage of the USB launcher though, won't it?

    Edit: Hmm. That's odd. It works, and the USB launcher does too. O.O
     
  8. Jm9760
    OP

    Member Jm9760 GBAtemp Regular

    Joined:
    May 20, 2008
    Messages:
    228
    Country:
    United States
    Nope.
     
  9. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    Thanks. Now we just need more hacks than Skip Disk Update, and 3.2 will be history! [​IMG]
     
  10. Jm9760
    OP

    Member Jm9760 GBAtemp Regular

    Joined:
    May 20, 2008
    Messages:
    228
    Country:
    United States
    Get it to work?
     
  11. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    Yeah. I hope the old hacks get updated soon.
     
  12. mrplick

    Newcomer mrplick Newbie

    Joined:
    Mar 15, 2009
    Messages:
    7
    Country:
    United States
    Hey did you guys just install the IOS36-64-v1042.wad from wadmanager. Or use ios downgrader. I am at fw 4.0 with 249 v9 installed. I updated through the official nintendo update which puts a newer ios 36 on it. I am also getting the fakesign bug fixed error. I thought you couldn't downgrade to a lower ios if a new one is installed.

    thanks
     
  13. Zenith94

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Fuck You
     
  14. wiibob

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    sorry for bump but do i need to downgrade back to 3.2u before i do this?
     
  15. estebanchaidez

    Newcomer estebanchaidez Member

    Joined:
    Apr 1, 2009
    Messages:
    27
    Country:
    United States
    Actually, WiiBrew.org released quite a list of hacks for v4.0u. The only one that hasn't worked for most is the Region Free Wii hack. What I did is made a text file, copy and pasted the hacks from wiibrew, and at the end of the last line, i pushed enter so that all the hacks work. I renamed the text file to hacks.ini, and it worked fine. [​IMG]
     
  16. --=ZerO=--

    Member --=ZerO=-- GBAtemp Regular

    Joined:
    Jan 18, 2006
    Messages:
    271
    Country:
    Germany
    Nope! It's the first Version which supports SM40 too... I run it under 3.2E.
     
  17. Digital1980

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    If I am running firmware 3.2 should I not be using preloader 0.29?
     
  18. suiller

    Newcomer suiller Member

    Joined:
    Jan 22, 2009
    Messages:
    18
    Country:
    Italy
    I just re-installed the "clean" IOS36-64-v1042.wad (found trough google) & then was able to install correctly preloader 0.29 & now I feel safer too [​IMG]

    PS: I'm on 4.0(E) + ciosrev10
     
  19. --=ZerO=--

    Member --=ZerO=-- GBAtemp Regular

    Joined:
    Jan 18, 2006
    Messages:
    271
    Country:
    Germany
    It runs just fine under 3.2. If u ever install IOS60, then u have to reinstall preloader... that's all.
     

Share This Page