faint burning?

Discussion in 'Acekard' started by zavlin, Feb 21, 2010.

Feb 21, 2010

faint burning? by zavlin at 8:16 PM (1,134 Views / 0 Likes) 10 replies

  1. zavlin
    OP

    Newcomer zavlin Member

    Joined:
    Sep 6, 2003
    Messages:
    34
    Country:
    United States
    Im hoping its my paranoid imagination, but iv been noticing a faint smell of burning plastic coming from my dsi using an ak2i. Have had no problems running anything, but the smell seems consistent and only started noticing it semi-recently. Is it possible this is just normal for a new-ish system? Any advice??
     
  2. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    First of all I should say that you should get someone else to smell the ds for you :/

    Otherwise it may be some problem with your DS like a bad batch or something...

    Never have it on and leave it where it can do a lot of damage if it suddenly bursts into flames! [​IMG]
     
  3. zavlin
    OP

    Newcomer zavlin Member

    Joined:
    Sep 6, 2003
    Messages:
    34
    Country:
    United States
    lol thanks. Unfortunately i've concluded its definitely a real smell, and it goes away when the ds has been off for a while, and comes back after an hour or so of playing. Its usually not noticeable unless you get close to the slot while its on. Still no gameplay symptoms...so im still hoping this is normal and my powers of smell are overly sensitive....but something doesnt seem right and i dooont like it.
     
  4. CrimzonEyed

    Member CrimzonEyed GBAtemp's Assassin

    Joined:
    Sep 3, 2007
    Messages:
    2,486
    Location:
    The Shadows
    Country:
    Japan
    try take out the AK2i card when u smell the burned plastic and press the card to your underlip and feel if it is hot
     
  5. thel0be

    Newcomer thel0be Member

    Joined:
    Jan 25, 2010
    Messages:
    30
    Country:
    United States
    edited.
     
  6. zavlin
    OP

    Newcomer zavlin Member

    Joined:
    Sep 6, 2003
    Messages:
    34
    Country:
    United States
    hmm yeah you know what, it is happening with legit games [​IMG] I hadnt really noticed before. So i guess il just wait for further action until theres a problem playing? Havnt had any problems running games, oddly enough.
     
  7. DCG

    Member DCG GBAtemp Advanced Fan

    Joined:
    Jan 1, 2010
    Messages:
    637
    Location:
    Schiedam
    Country:
    Netherlands
    they can actualy tell if you used 3th party stuff. one of my wiimotes got fried becaus of a 3th party loader (for the batteries) and we send it to them and they could see straight away it had been ruined by the loader.

    @zavlin. how hot is it in the room you are having your ds in? cos maybe your ds is overheating?.
     
  8. zavlin
    OP

    Newcomer zavlin Member

    Joined:
    Sep 6, 2003
    Messages:
    34
    Country:
    United States
    hmmm not that hot i think....i guess il just have to keep an eye on it.
     
  9. DCG

    Member DCG GBAtemp Advanced Fan

    Joined:
    Jan 1, 2010
    Messages:
    637
    Location:
    Schiedam
    Country:
    Netherlands
    cos my router makes some smell after 12 hours of intensive internetting. but it is nothing compared to a almost exploded condenser or a fried dvd home cinema system......... it stinks way more.

    ps. never stick a fork in a bread-toaster it will knock your power out [​IMG] , have done it myself [​IMG]
     
  10. zavlin
    OP

    Newcomer zavlin Member

    Joined:
    Sep 6, 2003
    Messages:
    34
    Country:
    United States
    lol yeah i wont be sticking a fork in the slot either. And I dont know anything about wiimotes, was there was a loader inside the controller saved onto it? or they could just tell a loader had been used?
     
  11. DCG

    Member DCG GBAtemp Advanced Fan

    Joined:
    Jan 1, 2010
    Messages:
    637
    Location:
    Schiedam
    Country:
    Netherlands
    I mean a battery loader, just chargable batteries in a loading dock. the battery pack wasn't in it when we send it to them, so we were surprised to see: possible cause of malfunction: 3th party battery loader.
     

Share This Page