Hacking Failing Diangnostic Tests - Gateway

Kelsier

Member
OP
Newcomer
Joined
Mar 11, 2015
Messages
9
Trophies
0
Age
33
XP
62
Country
United States
So my new Gateway Red card seems to be ridiculously finicky.

I have to pull the MicroSD out / red cat out of the slot then put it back in over and over till eventually it passes all the diagnostic tests and I can start in emunand to play games. Sometimes it takes 10-15 minutes before I can get it to fully read it and pass all 4 diagnostic tests. Usually they 3 fail (FPGA, SPI, SD) sometimes all 4, or only 1 or 2. Doesn't seem to be any rhyme or reason to it.

Seems like its getting worse too, taking longer and longer before I can pass the tests

Did I just get a defective cart? Is there a way to fix it?
 

Oishikatta

Well-Known Member
Member
Joined
Oct 30, 2014
Messages
971
Trophies
0
XP
613
Country
United States
What seller did you buy from?

Gateway carts shouldn't fail any of the tests. SPI maybe, but that would still be a defective cart if bought new.
 

Kelsier

Member
OP
Newcomer
Joined
Mar 11, 2015
Messages
9
Trophies
0
Age
33
XP
62
Country
United States
What seller did you buy from?

Gateway carts shouldn't fail any of the tests. SPI maybe, but that would still be a defective cart if bought new.


Modchipsdirect

Hmm...could it be my microsd? I dont see why that would make it fail the other tests though
 

Oishikatta

Well-Known Member
Member
Joined
Oct 30, 2014
Messages
971
Trophies
0
XP
613
Country
United States
Modchipsdirect

Hmm...could it be my microsd? I dont see why that would make it fail the other tests though


Run the diagnostics with no microsd in the gateway card. All (FPGA, SPI, SPI READ) should show "OK" except for SD. If they do not then your gateway card is defective. Contact the seller to arrange an exchange.
 

Kelsier

Member
OP
Newcomer
Joined
Mar 11, 2015
Messages
9
Trophies
0
Age
33
XP
62
Country
United States
Run the diagnostics with no microsd in the gateway card. All (FPGA, SPI, SPI READ) should show "OK" except for SD. If they do not then your gateway card is defective. Contact the seller to arrange an exchange.

Yeah everything fails. Sometimes FGPA will work or SPI, sometimes nothing. Can't get them all to pass at once though
 

YourHero

Well-Known Member
Member
Joined
Apr 22, 2010
Messages
1,025
Trophies
0
XP
502
Country
United States
I'd say you have a faulty card. I don't know if they have a return policy but I also go my card from Modchipsdirect and it works 100%. They are a top notch seller and I would contact them if your card isn't old yet.
 

GhostLatte

GBAtemp's Official Van Master™
Member
Joined
Mar 26, 2015
Messages
3,653
Trophies
3
Age
24
XP
11,283
Country
United States
At least you bought from a trusted seller so you can always get your money back without too much of a hassle.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    S @ salazarcosplay: @Xdqwerty how are you doing