failed to load system menu

Discussion in 'Wii - Hacking' started by mzerok, Dec 24, 2009.

  1. mzerok
    OP

    mzerok Newbie

    Newcomer
    8
    0
    Dec 24, 2009
    Gambia, The
    hey there,
    i just semi bricked my wonderful wii. actually everything works, like homebrew channel, usbgx loader, wad manager etc. but i dont get into the normal wii system menu. i have priiloader 0.2 r30 installed (not as boot2) and everytime i want to go into the system menu it says: "failed to load system menu!"
    how do i get the system menu back? which cIOS i have to reinstall? any ideas?

    i tried to uninstall priiloader and then i get into my old priiloader at system start (r15) with the same problem (the system menu doesnt start) :-(
    thanx for your help!
     
  2. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    There is no cIOS that can fix the problem!
    Reinstall the sysmenu should fix the problem but it removes priiloader. If you do that it could be helpfull if you also install the IOS for the sysmenu because after you remove priiloader there is no brick protection.



    Edit:
    You can't install priiloader as boot2. Please use bootmii to backup your NAND.
     
  3. mzerok
    OP

    mzerok Newbie

    Newcomer
    8
    0
    Dec 24, 2009
    Gambia, The
    thx 4 ur help!
    but i dont have priiloader installed as boot2! priiloader works fine like hbc and other stuff.

    how can i reinstall the system menu?
    which IOS file i have to use?

    or should i really use my nand backup?
     
  4. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    You can download all the files with NUSD:
    http://wiibrew.org/wiki/NUSD
    Use Google to get the keyfile. [​IMG]

    DL the sysmenu u like and the required IOS as WAD and install booth with a wadmanager!

    Here is a list where you can see the required IOS for the sysmenu u like:
    http://wiibrew.org/wiki/System_Menu/de

    That's all, your Wii should work again.


    Edit:
    If there is a problem send me an message and tell me the version you need.