"Failed to allocate temp buffer for encrypted content"

Discussion in 'Wii - Hacking' started by masaemon, Nov 3, 2008.

  1. masaemon
    OP

    masaemon Advanced Member

    Newcomer
    70
    0
    Sep 27, 2008
    United States
    error when i try installing cIOS
    "Failed to allocate temp buffer for encrypted content",
    internet seems be OK,
    i have ever installed successfully once with atuo-download,
    any idea>?
    thanks!
     
  2. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    which cIOS are you trying to install?
     
  3. masaemon
    OP

    masaemon Advanced Member

    Newcomer
    70
    0
    Sep 27, 2008
    United States
    thanks for your reply.
    i try to install the modified cIOS247.
     
  4. bootsector

    bootsector GBAtemp Regular

    Member
    194
    37
    Oct 2, 2008
    Brazil
    You're facing DNS problems.
     
  5. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    it does sound like a connection problem. Are you able to use any other web services on your Wii - like Internet Channel, Homebrew Browser etc?

    Also, check this thread for details on an Offline method of installing 247...
     
  6. masaemon
    OP

    masaemon Advanced Member

    Newcomer
    70
    0
    Sep 27, 2008
    United States
    others working fine.
    i just uninstalled all IOS247, 249, DVDX, and when i reinstall Wiigator's read retry ios, downloaded smoothly with no error appeared any more...