1. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Hi there,

    I just purchased the EZ Flash Omega from an eBay site and I followed along the tutorial, however, when I put the cart into my GBA SP, it shows no Nintendo logo and does not boot. I tried cleaning the contacts on both the cart and the micro SD. Not sure if there's an issue with the formatting. I formatted it to FAT 32 on my mac. It's a 16 GB sandisk.

    Disappointed I can't get it working, anyone can offering any suggestions would be greatly appreciated.
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Clean contacts on system as well and try other systems
     
  3. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Tried it on my original GB earlier but did not have any luck there. Regular FAT 32 should work fine on a 16 GB card correct?
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    "Original GB" how that work when it's a GBA flashcart?
     
  5. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Original GBA i meant.
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Fat32 works as well as fat16 and exfat
     
  7. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    I cleaned the contacts, and reformatted it with FAT 32. This is how I have it setup right now, did not work with or without the cheats and image files.
     

    Attached Files:

  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Idk format on a Windows PC perhaps?
     
  9. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Did the same thing on my PC at home, but didn't yield any results? could it just be a defect?
     
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Tried other mSD cards?
     
  11. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    I might purchase a different one tomorrow. Would it pop up on the GBA without the kernel and just have an error message or does it have to have the kernal to go past the gameboy logo?
     
  12. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Without mSD
    [​IMG]
     
    Ryccardo likes this.
  13. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Leaning toward it maybe being defective because I'm not getting any response at all from both my GBAs. Is that common?
     
  14. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Not common for a dud
     
  15. mdfilms21

    OP mdfilms21 Newbie
    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    8
    Country:
    United States
    Thanks for your help anyway, will probably be returning it.
     
  16. Localhorst86

    Localhorst86 GBAtemp Addict
    Member

    Joined:
    Jul 17, 2014
    Messages:
    2,330
    Country:
    Germany
    Did your ezflash omega come with an orange or a black shell?
    Mine came with a black shell, but I ordered an orange replacement shell from an official reseller. Unfortunately, my card displays the same behaviour with the orange backside shell, I have to use the original black backplate to get the card to work.
    There seems to be some minute difference with my orange shell that - for some reason - causes the contacts to not make proper contact. Maybe your case is similar?
     
  17. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,090
    Country:
    United States
    Maybe it's one the reform shells u have as I have an orange shell and works just fine
     
  18. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff
    Member

    Joined:
    Jul 16, 2003
    Messages:
    468
    Country:
    China
    If there is no Nintendo logo displayed when inserting multiple game consoles, please contact your dealer for replacement.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - NINTENDO, FLASH, OMEGA