exploit 5.2U ?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Gruntzer, Oct 13, 2015.

  1. Gruntzer
    OP

    Gruntzer GBAtemp Regular

    Member
    170
    42
    Jan 19, 2014
    Libya
    hello

    sorry to make a new thread but i am banned from "Wii U Hacking & Homebrew Discussion" due to making a pun ,but it was well worth it :P

    so my question is, can i exploit my 5.2 to play region free games or do i have to buy a game and update to 5.3.2 ?
     
  2. oumoumad

    oumoumad GBAtemp Advanced Fan

    Member
    798
    727
    Apr 20, 2015
    France
    I don't see any developper around who would bother porting Loadiin to 5.2 (I believe that's what you mean by playing region free)
    Besides, any developpement happening now is done on 5.3.2, so you'll be missing out on any new tweaks, fixes done in the future.

    You have to update to 5.3.2 bro :)
     
  3. srbeen

    srbeen Advanced Member

    Newcomer
    79
    23
    Oct 4, 2015
    Canada
    Yep. Update to 5.3.2 is the easiest hack. Otherwise you'll need to learn how to compile the code for 5.2, It's all open source I think - the osdriver exploit, the loadiine adaption for it, loadiine itself. I don't think the 5.2 payloads exist though which is the problem. Its like do I buy a car or build one? I buy them because theres a lot less parts and its usually cheaper. If you wanna build one, go ahead there's nothing being hidden from you to start.

    You need to buy smash bros either way. Updating is your choice, I'd buy either game that isn't supported or check craigslist and see if you can borrow a copy to update for a few dollars.
     
    Last edited by srbeen, Oct 13, 2015
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,465
    1,974
    Jun 23, 2014
    United States
    Indiana
    You'll have to either buy splatoon or mario party 10.

    You could borrow the game or rent it as you will only need it for 20 minutes. Maybe even ask on craigslist.