Exception (DSI) occurred!

Discussion in 'Wii U - Hacking & Backup Loaders' started by september796, May 4, 2015.

  1. september796
    OP

    september796 GBAtemp Regular

    Member
    103
    13
    May 4, 2015
    Cote d'Ivoire
    Hi there. I've followed the softmod tutorial for vwii after reading this forum (and many others) and everything went fine as expected... almost.
    I used the smash bros exploit since I have a copy of the game, Installed HBC, did the backups of keys and nand content, then installed cIOS "d2x-v10-beta52-vWii" using the numbers they mentioned.
    So far so good
    Until I came across the problem of seeing HBC in 4:3. So I decided to follow the optional tutorial to install ios236 for wads so I can have that green HBC for 16:9 in the menu.
    I downloaded the *.wad file from sendspace, put it into the root of the sd, then opened it through the cIOS installer app and here is when the message in this thread tittle appeared for the first time.
    I had to unplug the power cable because the screen was frozen. Then I tried again twice and same happened.
    I research and found cIOS236 installer v8 that, I believe, FIx94 made. It said that no wad file was needed for this one so I tried.
    I think I tried about three times. The first two were obviously failure, but the third worked. I think it was weird but whatever.
    Then, I had to use YAWMM_EN (since I have motion plus remote) to install green HBC and it worked.
    I loaded a backup game (usb drive) with cfg usb loader and worked (after a couple of minutes testing I shut down the console). At this point I thought I was over with the softmod but the 'Exception (DSI) occurred!' screen showed up when I was 'about' to load the same game again.
    Now that screen shows with no prediction (for me) sometimes I can load a game or app flawlessly and others that screen shows up and says after 60 sec it will reload but after reload it appears again.
    I don't know what I did wrong and have no clue about what is causing this.
    I really appreciate some help, thank you!
     
  2. september796
    OP

    september796 GBAtemp Regular

    Member
    103
    13
    May 4, 2015
    Cote d'Ivoire
    [​IMG]






    this is syscheck's log:





    ------------------------------------------------------------

    It is very likely that the problem was caused when I installed ios236, in that case I'd like to do it again or restore to original ios36 if possible but I don't want to experiment here. I need some advice.
    I'm a little confused and not totally sure if I really need this ios for my purpose>>:
    *wii backups (I've heard that there's a way to play online again :o), nintendont using adapter+gc controller, cfg usb loader wad forwarder (if possible) and that's all.. (uhmm.. maybe some emulator like genesis or nes)
    do I really need it?
     
  3. pedro702

    pedro702 GBAtemp Guru

    Member
    6,357
    1,997
    Mar 3, 2014
    Portugal
    if you are on wiiu the hdds need their own power source or an y cable.
     
  4. september796
    OP

    september796 GBAtemp Regular

    Member
    103
    13
    May 4, 2015
    Cote d'Ivoire
    thanks for the answerr, I am using a usb flashdrive. Although I haven't had problem while playing from it I'm gonna try using an external hdd instead and see what happens..
     
  5. september796
    OP

    september796 GBAtemp Regular

    Member
    103
    13
    May 4, 2015
    Cote d'Ivoire
    ok, here's what I did.
    I transfered everything I had in the usb flashdrive AND the SD to one usb harddrive (format fat32 32kb, primary partition active, blahblahblah..) and that solved the DSI error.
    Now It works fine... just a few cases when it freezes on homebrew channel or specific app, but no error screen shows.. just freezes and I have to either unplug the usb or the power cable to reset (since it freezes the console too sometimes).
    Maybe now it's an issue with the harddrive. I will try with another one as soon as I could.