EventAssistant 3.0 doesn't work

Discussion in '3DS - Homebrew Development and Emulators' started by Zekamon, Nov 9, 2016.

  1. Zekamon
    OP

    Zekamon Now with extra salt!

    Member
    2
    Sep 16, 2016
    Germany
    As the title says the Homebrew EventAssistant in the version 3.0 doesn't work. If I launch the Homebrew I choose Pokemon Bank as the GitHub release says and choose OR in the Homebrew but it says "Game not found". Is the Version bugged? Or are the EUR Games not supported?

    I use the 3DSX version on 11.0 since I don't have a CFW.
     
  2. Sasori

    Sasori GBAtemp Advanced Maniac

    Member
    8
    Jan 28, 2015
    United States
    Make sure you're selecting the correct one. It has an option for both cartridge and digital
     
  3. Zekamon
    OP

    Zekamon Now with extra salt!

    Member
    2
    Sep 16, 2016
    Germany
    What do you mean by the correct one? Do you mean there are 2 versions of the Homebrew or something else?
     
  4. Zekamon
    OP

    Zekamon Now with extra salt!

    Member
    2
    Sep 16, 2016
    Germany
    [​IMG] Thats how it looks. I can't do anything else than choosing a game.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice