error when uptdate b9s

Discussion in '3DS - Homebrew Development and Emulators' started by hommerfr, Jun 5, 2017.

  1. hommerfr
    OP

    hommerfr Newbie

    Newcomer
    5
    0
    Mar 14, 2009
    France
    hello
    all
    i see the the v1.2 of b9s is out
    i show this tuto
    https://3ds.guide/updating-b9s
    but when i launch safeb9sinstaller
    i ha ve an error
    an exception error occured

    my 3ds start normarly and i have the last version of luma
    only the b9s v1.2 not installed

    Help please no idea
     

    Attached Files:

  2. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Do you know what version of B9S you have currently?

    Sent from my SM-G360T using Tapatalk
     
  3. hommerfr
    OP

    hommerfr Newbie

    Newcomer
    5
    0
    Mar 14, 2009
    France
    i have the 1.1 version
     
  4. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
  5. hommerfr
    OP

    hommerfr Newbie

    Newcomer
    5
    0
    Mar 14, 2009
    France
    thanks all is ok
    can i put my 3ds in the last firmware now?
     
  6. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    If you mean Luma 8.0, yes.

    If you mean System Update to 11.4, then you can always do that if you have B9S.

    Sent from my SM-G360T using Tapatalk