Error When Updating Luma3DS - Chainloader doesn't load (straight to GodeMode9)

Discussion in '3DS - Flashcards & Custom Firmwares' started by cyb0rg, Jul 7, 2017.

  1. cyb0rg
    OP

    cyb0rg Advanced Member

    Newcomer
    65
    25
    Aug 29, 2014
    United States
    Update: RESOLVED

    Yeah, thanks, everyone. This has been solved.

    I just needed to delete the old Luma3DS updater.

    I was opening the old updater and getting confused by what it was telling me. -_-

    Everything seems to be fine with the new Luma3DS updater. ^^"


    Warning: Spoilers inside!
     
    Last edited by cyb0rg, Jul 7, 2017
  2. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    710
    324
    Feb 8, 2017
    Netherlands
    Amsterdam
    arent you supposed to g ointo gm9, if gm9 is the only payload it will boot straight into gm9 instead of the chainloader
     
    cyb0rg likes this.
  3. cyb0rg
    OP

    cyb0rg Advanced Member

    Newcomer
    65
    25
    Aug 29, 2014
    United States
    Yeah, I just accessed the chainloader and installed SafeB9SInstaller v0.0.7.

    Still have the same update error, however.
     
  4. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    710
    324
    Feb 8, 2017
    Netherlands
    Amsterdam
    try update luma3ds by getting the firm file and putting it in your root and in our crtnand
     
  5. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    You mean you can't update to luma 8.1? As I can see, you are using the old updater that depends on A9LH. There is a new updater that works with B9S, go to the guide, click on A9LH to B9S, scroll down to the "what you need" section and get the new updater from there since I cannot post links here
     
    cyb0rg likes this.
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,575
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Wait a second, are you still using A9LH?
     
  7. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    Oh damn, If you are go to the guide and follow the instructions from "A9LH to B9S". Don't think so though because he said he installed SafeB9SInstaller.
     
    Last edited by Tkompuras, Jul 7, 2017
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,575
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Wait, you are using 8.1, so you are using the latest B9S.
    Your issue is, is that you set the payloads to "arm9loaderhax.bin." You need to correct that "boot.firm"
     
  9. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    I think he just has the wrong updater.
     
    cyb0rg likes this.
  10. cyb0rg
    OP

    cyb0rg Advanced Member

    Newcomer
    65
    25
    Aug 29, 2014
    United States
    Yeah, thanks, everyone. This has been solved.

    I just needed to delete the old Luma3DS updater.

    I was opening the old updater and getting confused by what it was telling me. -_-

    Everything seems to be fine with the new Luma3DS updater. ^^"
     
    Lilith Valentine likes this.
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,575
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    cyb0rg likes this.