Error when loading any app on Vita

Discussion in 'PS Vita - Hacking & Homebrew' started by bananapi761, Jul 30, 2017.

  1. bananapi761
    OP

    bananapi761 Lurkin

    Member
    146
    22
    Jan 8, 2016
    United Kingdom
    Norn Iron
    I installed Enso Henkaku on a PS TV, then installed the auto boot plugin (to boot vitashell on launch), which didn't work, and now any app I try to launch gives a C0-1376-0 error. The Enso website says to hold down L on boot to disable plugins which doesn't work using a DS3 plugged in with USB or not. Can I do anything other than restoring the system?
     
  2. Rikua

    Rikua Member

    Newcomer
    37
    12
    Dec 2, 2014
    United States
    I do not own a PSTV, however, I saw this in another thread and thought it could be of use to you;

    From @yeshuachrist via http://gbatemp.net/threads/enso-released.478998/page-2

    "PSTV INSTRUCTIONS (DON'T NEED TO REBUILD DATABASE or reinstall any programs)

    activate henkaku the usual way from the brower or offline installer from the e-mail, then install "enso.vpk" and launch the application from the bubble

    next, it asked to reinstall 3.60 OFW, and then downloaded and performed that, it then rebooted to a black screen.

    after that, i plugged the ps4 controller with the usb cable into the pstv, and quickly pressed the PS button to get a blue light and then held the L1 button

    it booed up normally, and then I ran the ENSO bubble again and then it installed find, then it rebooted normally (with henkaku already active)

    (guess I'll delete the offline installer and replace it with the enso bubble, incase I will eventually need it for something) (you don't need to rebuild the database, but if you have to for some odd reason, just move your game folder back into the maidumptool folder and reinstall them, to make the bubbles over, you don't have to ftp anything)

    (I stopped using any overclock apps with pstv because it would get extra hot, what I do now, is use two marble coasters on the top and bottom of the pstv as a heatsink, it works)"

    Hope this helps! Post back with an update!
     
    Zidapi likes this.
  3. bananapi761
    OP

    bananapi761 Lurkin

    Member
    146
    22
    Jan 8, 2016
    United Kingdom
    Norn Iron
    I tried it multiple times, but it didn't work. :(
     
  4. yeshuachrist

    yeshuachrist GBAtemp Regular

    Member
    193
    56
    Sep 1, 2010
    United States
    1. (assuming this has failed already) try to reinstall enso from the application, and also reinstall 3.60 firmware from enso

    2. Try removing the memory card from the vita and then starting up, then power off and put the memory card back in to refresh the database, then use the steps above from the post by Rikua that is quoted, try a ps4 controller.

    (Rebuilding the Database will delete your bubbles sorry about that, guess your locked into options 1 and 2 (you said all apps won't work including molecular shell, some or all, just reinstall, move game folder back to maidump folder and reinstall from "mai tool", nothing was deleted your saves and game is still there, same for apps but its registry keys need to be reinstalled) if you reinstall 3.60 from the vita (by spoofing a lower firmware from molecular shell, in order to run the official update, your database will be rebuilt, and you will need to reinstall most of your apps and games)

    (Don't know if any of the above works, but it won't do any damage to your vita, I'm going to avoid installing any applications on launch with "enso", have you tried reinstalling henkaku from the website of from your offline installer (with the network option disabled from your settings?) (let us know if you tried anything more, please, thanks) (sadly i have no need to boot directly to vitashell I have ps1/psp on vita memory card, and vita games on usb stick)
     
    Last edited by yeshuachrist, Jul 31, 2017
  5. Trumpasaurus

    Trumpasaurus GBAtemp Regular

    Member
    162
    55
    Jul 8, 2017
    United States
    Hey dude! You may have installed the plugin incorrectly. Can you delete the plugin and REMOVE THE SCRIPT completely from your drives?
    Then try this. I posted it in another thread. It worked perfectly, but you have to follow this order exactly or I can't help you. But before you do these steps, make sure to delete that auto-mount script from your drives. Let's start fresh. then follow this:

    Oh, let me tell you what I did just so others don't have to do testing with this. The instructions for this are lacking at the moment.
    I had my PSTV unplugged from the USB drive.

    1) I transferred the .vpk file to the 1GB system memory via FTP/VitaShell.
    2) Still within VitaShell, I installed the .vpk titled "usbmc" (which installs the plugin).
    3) It launches a prompt regarding the plugin. It doesn't mention whether you should have your hard drive plugged in at that point, but I went ahead and did it anyway. After plugging in my hard drive, I agreed with the prompt within the app.
    4) The app reboots your Vita.
    5) I opened VitaShell to double-check that it mounted. And sure enough, it did! Note: I relaunched it one more time and it still worked after the second reboot.​