Error when installing cIOS149...

Discussion in 'Wii - Hacking' started by ShinraArmy, Apr 2, 2010.

  1. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    I think i've done something really stupid this time .< I promise not to do stupid crap like this anymore, any recommendations?
     
  2. Bumpman

    Bumpman GBAtemp Regular

    Member
    252
    0
    Jan 21, 2010
    United States
    Rev 19 doesn't work with wad manager
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    In which case you could always use MMM to re-trucha IOS36 and run wad manager with that.

    Also, try the other USB port. IOS249 rev19 ought to work better for you than 14 or 15.
     
  4. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    Well, wad manager woks now but the usb loader is still bad

    I'd much rather got back to rev 14 and 15, since 19 is giving me more trouble than it's worth

    But why would I get an error trying to install 149 rev 14/15 and uninstalling 53-64?
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Are you using the most recent version of whatever USB loader you're running?
     
  6. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    If your running usb loader gx install a patched copy of IOS36 to ios slot 236! (use DopIOS-Mod/Dop-Mii)
    You will also be able to use this to install wads as well!

    -kitt
     
  7. ShinraArmy
    OP

    ShinraArmy GBAtemp Regular

    Member
    137
    0
    Oct 1, 2008
    United States
    There we go!

    So helpful...thanks much everyone!