Error on burning disk

Discussion in 'Wii - Hacking' started by games2007, Jan 30, 2009.

Jan 30, 2009

Error on burning disk by games2007 at 12:13 AM (463 Views / 0 Likes) 1 replies

  1. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    I was trying to burn the game, Mario Super Sluggers, when this happened.
    I wasted two damn disks already.
    One was on Animal Crossing: City Folk because I couldn't unscrub the game, so I tried this one and got an error.
    [​IMG]
    Perhaps the software isn't working correctly. What program should I try to burn the ISO with?
    I read on a forum that this error means that the software only allows PC ISOs, not games...
    Can someone give me a program that can burn this. I tried the newest version of ImgBurn and it didn't work :/

    *EDIT
    I burned Mario Super Sluggers again and it finished in Ashampoo but it's giving me an error in my Wii:
    Error: Something... Not DVD
    Can someone explain this please??
     
  2. Dack

    Member Dack GBAtemp Advanced Fan

    Joined:
    Aug 26, 2007
    Messages:
    603
    Location:
    UK
    Country:
    United Kingdom
    Simple answer.

    You have a bad disc write on either bad media or with a bad writer.

    Laptop writers, such as the Philips 8820, tend to be worse on the cheaper media. The error area is at the 3 Gig mark which is where the writer would probably be ramping up the speed to try and write at the 4x you told it to (as you've taken 17 minutes to write the first part).

    Edit:
    Actually reading http://forum.rpc1.org/viewtopic.php?p=191932 and more acurately "Appearently Philips' SDVD8820 is Quanta Storage Incorporated's (QSI) SDW-085. The problem with QSI is, of course apart from the fact that they produce really cr*ppy drives, that they don't offer firmware on their homepage"

    So it looks like you've got a so-so drive that probably hasn't got any firmware updates to cope with the different media codes encountered these days - meaning it doesn't have the correct/optimal write strategies for the discs you are using.

    Another edit:
    http://forum.imgburn.com/lofiversion/index.php/t7555.html

    Looks like the drive really is pretty awful on it's media choices.
     

Share This Page