Error installing cIOS.

Discussion in 'Wii - Hacking' started by Xile, Mar 18, 2009.

Mar 18, 2009

Error installing cIOS. by Xile at 7:50 PM (622 Views / 0 Likes) 5 replies

  1. Xile
    OP

    Newcomer Xile Newbie

    Joined:
    Mar 18, 2009
    Messages:
    3
    Country:
    United States
    Hey guys, when I go to install cIOS, it runs and downloads the stuff but I get an error code "-1017" when trying to install it.

    Any idea? [​IMG]
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    are you on 3.3 or 3.4..?? install IOS16 with Wad Manager 1.3, then use Custom Wad Manager to install a cIOS.wad, then you can use the cIOS Installer, although not needed if you find the ios249_r7.wad or r8..!! [​IMG]
     
  3. Xile
    OP

    Newcomer Xile Newbie

    Joined:
    Mar 18, 2009
    Messages:
    3
    Country:
    United States
    I'm actually on 3.0.

    Does that effect anything?
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    then re-format you SD and re-download the files, you might have a file or SD corruption...!!
     
  5. Xile
    OP

    Newcomer Xile Newbie

    Joined:
    Mar 18, 2009
    Messages:
    3
    Country:
    United States
    Do I still do the steps you posted above?
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    no that is for 3.3 and 3.4 only, 3.0 should be OK, but you can also (athough I don't think it is needed) upgrade with any new disc to 3.1 (except Animal crossing, PIKMIN or WiiFit)...!! [​IMG]
     

Share This Page