Question Error install nsp files with goldleaf 0.7.1

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by Tasemu, Sep 17, 2019.

  1. designgears

    designgears GBAtemp Regular

    Member
    4
    Aug 8, 2016
    United States
    You should use both patches, the ones linked from the kosmos git and the ones linked here for a complete set of patches that covers all scenarios. (nsp installing, sig checks, etc...), the kosmos patches for hekate also include ACID and nocmac patches.
     
  2. Fystrack

    Fystrack Newbie

    Newcomer
    1
    Sep 23, 2019
    France
    Hi
    Because everything will depend on how was done your's backup NSP.
    For some NSP you will need your key for install it
    Here is a piece of the goldleaf json

    source :Goldleaf
     
  3. kruptah

    kruptah Member

    Newcomer
    1
    Dec 12, 2014
    Canada
    How to you install quark to use with Goldleaf that's already installed?

    I'd like to transfer data via usb on osx.
     
  4. Teletron1

    Teletron1 GBAtemp Regular

    Member
    3
    Jan 4, 2019
    United States
    EARTH
    you need Java on Mac it will read the Quark.jar as and exuatable file and open up as a program where you set the file direction
     
  5. kruptah

    kruptah Member

    Newcomer
    1
    Dec 12, 2014
    Canada
    Got it running thanks.

    Just ordered a usb-c sync cable as well. Pretty sure all mine are power only.
     
    Teletron1 likes this.
  6. NemesisPrime

    NemesisPrime Newbie

    Newcomer
    1
    Oct 1, 2019
    India
    For anybody having the same problem,

    Power off the device

    Inject payload and enter Hekate

    Select payload option and choose fusee-primary

    After that you will boot to cfw and you can install the nsp, and it should work (assuming you have installed all sigpatches mentioned elsewhere in this thread)

    tested with latest versions of goldleaf and tinfoil, FW 9.0.0
     
    Last edited by NemesisPrime, Oct 1, 2019
    KiiWii likes this.
  7. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    IM having same issue trying to install Sine Mora EX which is under 2.3.0 firmware and my system is 4.1.0 i get error. if anyone get resolves how.
     
  8. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
    I put 2.0.0-9.0.0 sig patches in the atmosphere folder, updated to goldleaf 0.7.3 today and all is working great with quark and fusee primary :)
     
    FanNintendo likes this.
  9. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    Where find the sig patches?
     
  10. jimzrt

    jimzrt Member

    Newcomer
    2
    Oct 3, 2019
    Germany
    KiiWii and FanNintendo like this.
  11. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
  12. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    how do u do with the split nsp? it will not read split nsp only full nsp
     
  13. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    how do i work with split nsp? it not reading split nsp only games are under 4 gb full one nsp game not splitted
     
  14. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
    I haven’t personally used split nsp yet, but this seems to be an answer to it: https://github.com/XorTroll/Goldleaf/issues/329
     
    FanNintendo likes this.
  15. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    NX Shell hmmm? I'll try that later when I get time thanks !

    not working going try ftp usb transfer with large than 4 gb sometime

    NXShell not doing any good either thanks
     
    Last edited by FanNintendo, Oct 5, 2019
  16. SwordfishII

    SwordfishII Newbie

    Newcomer
    1
    Aug 30, 2019
    United States
    Goldleaf .0.7.1 had a bug resulting in failed installs. Update it.
     
    FanNintendo likes this.
  17. FanNintendo

    FanNintendo GBAtemp Fan

    Member
    5
    Apr 16, 2018
    United States
    same here only few like Sky Force Annversary is at 3.0.0. - 3.0.1 must be missing NCA # in sig patches
     
  18. seany1990

    seany1990 GBAtemp Regular

    Member
    3
    Aug 3, 2015
    I had the same problem that fixed itself when I downloaded the kosmos SD.zip and selected to include the sigpatches in the download. Then I wiped everything from my sd card except the nintendo and emummc folders and I haven't had that problem since.
     
  19. Supreme23

    Supreme23 GBAtemp Fan

    Member
    4
    Mar 13, 2017
    United States
    Thanks!!!
     
Quick Reply
Draft saved Draft deleted
Loading...