Error in 2.1.0-4

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Dec 10, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    The section II it's impossible to do because when the browser start, this message appear (french sorry) :
    "Le navigateur internet sera accessible une fois que vous aurez mis à jour la console via Internet."

    So how bypass this ?
    Because it's impossible to install arm9loaderhax right now...
     
  2. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Your console has to be connected to the Internet. That's what it's saying. Are you in n3ds or old3ds?
     
  3. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Old3DS
     
  4. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Go into system setting in 2.1 and connect to the Internet.
     
    nooby89 likes this.
  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I will try this when I can