Error after installing b9s on o3dsxl

Discussion in '3DS - Flashcards & Custom Firmwares' started by aos10, Jun 13, 2017.

  1. aos10
    OP

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,946
    682
    Apr 10, 2012
    Saudi Arabia
    Hi,I have o3dsxl on 7.0
    Followed 3ds.guide as usual,succeed to install b9s very easily.

    However when I booted again I saw luma boot menu,checked the usual option,then i got error,every time i turn on the 3ds I get that error with dump file.

    I heard this happened to other users but it's hard to search on mobile

    Thanks.
     
  2. aos10
    OP

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,946
    682
    Apr 10, 2012
    Saudi Arabia
    this is my dump file

    tried to boot without SD card,the 3DS didn't boot,i can't press select to boot luma or L+down+select, always getting error.


    edit:solved,i put old version on luma according to this page
    https://3ds.guide/finalizing-setup
    "If your device is on a version below 9.0.0, your device will not boot unless you use an alternative version of Luma3DS:
    so now i can update saftly to 11.4?
     

    Attached Files:

    Last edited by aos10, Jun 13, 2017
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    If you're using Luma3DS, you can update to 11.4 safely.

    Edit: After you're on 11.4, you can update Luma3DS to the 8.0 stable build that wasn't working before.
     
  4. aos10
    OP

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,946
    682
    Apr 10, 2012
    Saudi Arabia
    but it's "legacy" version of luma.
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,862
    3,128
    Mar 16, 2012
    United States
    You can still safely update.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    The legacy build still blocks updates to the firm partition, so it is safe. Follow the guide.
     
  7. aos10
    OP

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,946
    682
    Apr 10, 2012
    Saudi Arabia
    haven't use godmod9 at all,how to restore old NAND file (9.2) to the system?
    the system has already updated to B9S,but she is telling me it's not working,so nand restore is the only hope right now
    she doesn't have thr nand.bin.sha file,only NAND.bin file,i think it's from the old method using decrypt9
     
    Last edited by aos10, Jun 25, 2017
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    10,436
    5,503
    Nov 23, 2014
    Australia
    Canberra, Australia
    In what way isn't it working? We can probably troubleshoot. Most likely cause of problems is needing boot.firm from either Luma 7.1 or 8.0 and having the wrong one. So she can try downloading each one and trying it.
     
    aos10 likes this.
  9. aos10
    OP

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,946
    682
    Apr 10, 2012
    Saudi Arabia
    i was chatting with her in the past 2 days,we tried everything,she tried luma7.1 and legacy version,but no luck
    i thought maybe the problem is she was using A9LH and told her to upgrade to B9S,and she managed to upgrade successfully,when she tried to use old version of luma,she got "unsupprted launcher" message.
    also we tried to remove the extra data folder,but didn't work.


    edit:shit,i posted in the wrong thread
    sorry about that
     
    Last edited by aos10, Jun 25, 2017