Error 80010017

Discussion in 'PS3 - Hacking & Homebrew' started by Sacohen9665, Aug 7, 2011.

Aug 7, 2011

Error 80010017 by Sacohen9665 at 2:16 AM (1,117 Views / 0 Likes) 0 replies

  1. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    I'm trying to get BLES01239 - LEGO Pirates of the Caribbean on my PS3. I know it is a 3.60 game, but the error I'm getting seems to be related to a Blu-Ray Player issue from what I found on Google.

    This on a Slim with Kmeaw CFW 3.55 and multiMan 2.0.3

    The game is on my 500 GB external drive, I fixed permissions and I tried downloading the update from multiMan, because the PS3 Backup Compatibility List and the multiMAN Beginner Guide both say "This is a game encrypted with the 3.60 key, the first EUROPEAN update is based on the 3.5x key." but multiMan says it cannot find an update for this game.

    When I first tried running it I got a message that said it was 3.60 FW and asked if I wanted to let multiMan modify the PARAM.SFO so I let it.
    Then when I tried to run it again I got the Error 80010017.

    I have nothing ticked in the game settings.

    Anyone have an idea why multiMan is not finding an update for it or why I'm getting this error message.

    Thanks.
     

Share This Page