Error 6 During Restore...

Discussion in 'General Off-Topic Chat' started by The Pink Gato, Feb 6, 2010.

  1. The Pink Gato
    OP

    The Pink Gato GBAtemp Regular

    Member
    1
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    My friend came over today(currently is here right now) and he wanted me to jailbreak his iTouch on 3.1.3. I used redsn0w 0.9.4 with the 3.1.2 loophole and it got stuck at "Installing Activation Bundles" and came up with the spiral. I tried to restore and got an error 6 at the end of the restoring process. The only thing I have done yet is restarted my computer. Please help, as my friend will get pissed if this will happen forever.

    ~i-C-e~

    EDIT: Found what it got stuck at.(in post)
     
  2. The Pink Gato
    OP

    The Pink Gato GBAtemp Regular

    Member
    1
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    Anyone? I am getting kinda scared...

    ~i-C-e~
     
  3. The Pink Gato
    OP

    The Pink Gato GBAtemp Regular

    Member
    1
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    Can you please delete this thread mods? I fixed the problem by telling my friend to hold down the home button whilst plugging in the USB cable to restore the iPod.

    ~i-C-e~
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice