Error 2137-7403

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by thenightflyer, Sep 24, 2018.

  1. thenightflyer
    OP

    thenightflyer Newbie

    Newcomer
    1
    Apr 30, 2018
    Italy
    Hello to the community...this morning i tried to update my switch to firmware 6.0 but i had error message 2137-7403.
    I read that this is a cert ban...so is there any way to update firmware to 6.0 offline just like for ex with ps4?
    I use sx os pro...
     
    Ivellios likes this.
  2. Mat37

    Mat37 GBAtemp Advanced Fan

    Member
    5
    Dec 3, 2016
    France
    Does it matter ?
    You can use ChoidujourNX to update
     
    Canna and thenightflyer like this.
  3. thenightflyer
    OP

    thenightflyer Newbie

    Newcomer
    1
    Apr 30, 2018
    Italy
    Thanks i will try
     
  4. Mat37

    Mat37 GBAtemp Advanced Fan

    Member
    5
    Dec 3, 2016
    France
    Does it matter ?
    I don't see the point of updating to 6.0 if you are banned, but i guess this is your decision
     
  5. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Certain games will require a higher OFW version to run. So even if one is banned, it's good to keep to the latest OFW if one wants to run the newest games
     
  6. Wolfy

    Wolfy Person That Never Was

    Member
    6
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    True, but as of yet I don't believe any released game requires you to be on 6.0, perhaps the new Mario Party and what-not but until then it just breaks a bunch of stuff for not a lot of gain.
     
    Canna likes this.
  7. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Smash Bros certainly will. But no, right now no game needs it
     
  8. ragtagsquid

    ragtagsquid Newbie

    Newcomer
    1
    Jul 20, 2017
    Canada
    Xenoblade 2 dlc/individual release cart Torna Country
     
  9. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Is that only for the cart version or the digital version too?
     
  10. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    You most likely did not ignore the required firmware version of the DLC. Its encrypted with masterkey 4 as evidenced on nswdb.com so it doesn't actually need firmware 6.0 to run.
     
  11. studio1b

    studio1b GBAtemp Regular

    Member
    4
    Mar 14, 2009
    United States
    NEW YORK CITY
    If you don't need it then do not update.
    All current games work on 5.1.0 so np need to update untill newer games need 6.0 why update ?
     
  12. ragtagsquid

    ragtagsquid Newbie

    Newcomer
    1
    Jul 20, 2017
    Canada
    Can you do that with the game cart?
     
  13. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    You mean play on firmware 5.1? Yes. The digital version is only asking for firmware 6.0 due to some metadata (i.e. 6.0 was the latest firmware when it became available for download meaning the metadata expects you to be on firmware 6.0 despite the game not being encrypted with 6.0 keys)
     
  14. mdmachine

    mdmachine GBAtemp Regular

    Member
    3
    Jun 15, 2009
    United States
    I thought I saw in tinfoil an option to remove fw version checks?
     
  15. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    This bypasses the metadata present in .NSP files which artificially inflate the firmware requirement of said files but doesn't automatically ignore all required firmware versions. Admittedly its misleading, but is useful for people who have't updated to the latest firmware of a new masterkey revision.
     
    mdmachine likes this.
  16. untold

    untold Newbie

    Newcomer
    2
    Jan 29, 2008
    France
    Mario tennis Aces Version 2.0 digital version asks for 6.0 firmware
     
  17. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
     
    untold likes this.
Loading...