Error -1020 installing wad

Discussion in 'Wii - Hacking' started by ChoroQ, Dec 25, 2008.

  1. ChoroQ
    OP

    ChoroQ Advanced Member

    Newcomer
    1
    Oct 28, 2007
    Italy
    Hello and happy Xmas everyone!
    I've a little problem with some latest "proper" releases from team OneUp.
    They speak about tickets incorrect, so they properred a lot of Vc games.
    When i try to install it (supermario3, donkey kong country, zelda etc etc..) with wadmanager 1.3, i get the -1020 error and i can only came back.
    Is there a solution? And what is exactly this error?
     
  2. randomwii

    randomwii Newbie

    Newcomer
    1
    Dec 25, 2008
    Slovenia
    Getting same error when trying to install wads, any suggestions ? this error shows when installer says installing ticket.

    Im using wad manager 1.3 and HBC 1.01
     
  3. randomwii

    randomwii Newbie

    Newcomer
    1
    Dec 25, 2008
    Slovenia
    I tried one of the older wads and it worked, so it seems to be something incompatible with newer releases. If it matters, I'm not using TP hack, I got wiikey and used HBC dvd to install it. Wii is version 3.2E.
     
  4. pees2

    pees2 Member

    Newcomer
    2
    Mar 11, 2005
    Netherlands
    Same problem here. Also that error. Are the dumps bad? Or is it something else [​IMG]

    Pal system, 3.2E, wad manager 1.3 with enough free blocks on the wii.
     
  5. roms

    roms Newbie

    Newcomer
    1
    Mar 9, 2008
    United States
    +1

    i got 3.1E and wad manager 1.3

    just says error -1020 without even trying to install anything...

    this problem comes with the oneup ones.. i've tried yoshistory, kidicarus etc
    tried other wads which do works..
     
  6. pees2

    pees2 Member

    Newcomer
    2
    Mar 11, 2005
    Netherlands
    I guess it are all bad releases, the ones who got released now all work again.

    Demands a repack of all the previous ones [​IMG]
     
  7. ChoroQ
    OP

    ChoroQ Advanced Member

    Newcomer
    1
    Oct 28, 2007
    Italy
    I suppose it too.
    Very last release works great.
    I'll use the non proper release that works great for me :-)
     
Loading...