Error #001

Discussion in 'Wii - Hacking' started by BigSteel, Jun 7, 2010.

Jun 7, 2010

Error #001 by BigSteel at 12:05 AM (920 Views / 0 Likes) 3 replies

  1. BigSteel
    OP

    Newcomer BigSteel Member

    Joined:
    Jun 6, 2009
    Messages:
    23
    Country:
    United States
    A friend of mine brought me his Wii to look at. With the new SMG2, he is getting Error #001 "Unauthorized Device Detected". I am 99.9% sure he is chip modded. I tried updating the fw assuming he had a Wiikey, but that didn't work (probably because it is not a Wiikey chip). I don't want to open the console to find out what kind of chip he has. So, I softmoded the console (currently 4.2U) having read that doing so might fix the problem. I still get error #001 even using NeoGamma. It works fine though if I use USB Loader GX. Any ideas????
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I guess it's chip + cioscorp/darkcorp OR a chip that seriously needs to be updated.
     
  3. BigSteel
    OP

    Newcomer BigSteel Member

    Joined:
    Jun 6, 2009
    Messages:
    23
    Country:
    United States
    So, can I install cisocorp if I have already fully softmodded the Wii?
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    If you have cioscorp, then the combination of cioscorp and chip is what is causing 001 error, while each of it alone fixes 001.
     

Share This Page