EmuNAND ruined Usb Loader GX

Discussion in 'Wii - Backup Loaders' started by Supercard DSTWO, Nov 21, 2014.

  1. Supercard DSTWO
    OP

    Supercard DSTWO Newbie

    Newcomer
    3
    0
    Jul 23, 2012
    United States
    I have recently tried getting EmuNAND working. I installed everything and now all of my games are gone. Everything is still on my HDD, but nothing but EmuNAND shows up on the screen. USB Loader GX is currently set to boot up on IOS 224 (hermes) but no game is showing up. I have tried switching the ios version it boots on, but it still will not show anything but EmuNand. It worked fine before I installed anything with emunand. The only thing that may be the problem is a cios I installed. In order to use EmuNand, I had to install another cios. I installed it onto 248 with base 58 (I'm not sure and I don't remember how to check). What can I do?

    Sorry I wasted all of your time. An update failed and somehow ruined the loader. A reinstall fixed it. Thank you all who helped... I guess...:yaywii: