emunand got corrupted help

Discussion in '3DS - Flashcards & Custom Firmwares' started by TechyTurtle, Apr 21, 2019.

  1. TechyTurtle
    OP

    TechyTurtle GBAtemp Fan

    Member
    2
    Jan 23, 2016
    United States
    MY ASS!
    i updated my 3ds and got this error
    my 3ds is luma nor sure which version lol
    and boot9strap i believe
    godmode 9 and sysnand does work tho
    help me restore my emunand
     

    Attached Files:

  2. tedmg091309131

    tedmg091309131 GBAtemp Regular

    Member
    4
    Feb 17, 2016
    United States
    First you might check if your 3ds has boot9strap 1.2 or later for compatibility with recent versions of Luma. If your 3ds is updated to the 11.8 or later 3ds ofw then you should use Luma 9.1 or newer such as nightly or some other recent cfw if you want cfw.
     
    Last edited by tedmg091309131, Apr 21, 2019
  3. TechyTurtle
    OP

    TechyTurtle GBAtemp Fan

    Member
    2
    Jan 23, 2016
    United States
    MY ASS!
    how would i be able to check that sorry its been a while

    — Posts automatically merged - Please don't double post! —

    Wait I got it to work I had to put it on the root of sd for boot.firm! thank you for the help tho :)
     
Loading...