Hacking emuNAND CIA Problem

JuniorTerra

New Member
Newbie
Joined
Aug 20, 2015
Messages
4
Trophies
0
Age
21
XP
26
Country
United States
When I try installing a CIA using FBI I get this error.

Install failed!
MHX ENG v9.cia
Source: SOURCE_FSFILE_WRITE (0x1c)
Module: MODULE_NN_AM (0x1c)
Level: LEVEL_STATUS ((0x19)
Summary: SUMMARY_INVALID_ARGUMENT (0x7)
Description: <unknown> (0x1)
Press Start to continue.

And when I try installing through bigbluemenu it says that the CIA is invalid even though it's worked for everyone else.

I'm using rxTools on a N3DS. CIAs were installing just fine before I got a new SD card. Could that have something to do with it?
 

Originality

Chibi-neko
Member
Joined
Apr 21, 2008
Messages
5,708
Trophies
0
Age
32
Location
London, UK
Website
metalix.deviantart.com
XP
1,819
Country
Whilst I don't know what specifically might be causing you problems, I do know that I ran config.cia to set the eula settings to ff.ff (i.e. accepted eula for all regions) before I installed the MHX Eng v9.cia. Also, I only tried running it on emuNAND 9.5 using rxTools/FBI. With those two steps, it worked first time for me on n3ds.

Also, I only installed the v1.1 patch after running MHX at least once to create the extdata.

...only other thing I can think of is making sure that you rebuilt your database if you did any wiping (e.g. to unlink NANDs).
 

runetoonxx2

GBATemp's Cancer
Member
Joined
Jan 15, 2014
Messages
1,502
Trophies
0
Age
22
Location
The GBATemp
XP
743
Country
United States
i had the same problem redownload the file ur cia is probably corrupted

--------------------- MERGED ---------------------------

either that or ur entire sd card is

--------------------- MERGED ---------------------------

for me it was both and then it started working
 

Site & Scene News

General chit-chat
Help Users
    Sonic Angel Knight @ Sonic Angel Knight: :blink: