Dumping Black Ops II with TCP Gecko

Discussion in 'Wii U - Hacking & Backup Loaders' started by skydancer93, Jan 11, 2016.

  1. skydancer93
    OP

    skydancer93 GBAtemp Regular

    Member
    286
    40
    Mar 16, 2015
    United States
    Okay, so now that I've figured out how to dump my own games, has anyone here had trouble dumping Black Ops II? It seems every time I try to do it, it freezes at the waiting screen.

    If anyone fixed this, could you point me to a public server? I don't know how to compile a local website.

    I've tried the ones on exploit.wiiubrew.net and wj44.bplaced.com and both give the same result.
     
  2. will67

    will67 Advanced Member

    Newcomer
    55
    18
    Apr 3, 2015
    France
    I had the same problem dumping Black ops 2 with the modified version of saviine. To solve it you should install the last update of the game with wup installer and after that you will be able to dump it, it no more freeze

    I managed to do several dump of many games but i have problems with the amazing spiderman 1. It freeze like black ops 2 and there is no update of the game on nintendo server, nusgrabber returns an error.

    The other game i can't dump is the walking dead, saviine doesn't react and dump nothing like there is no connexion

    Edit: All dumps made with saviine, never succeeded to make Tcpgecko work
     
    Last edited by will67, Feb 6, 2016