DSTwo+ on DSi XL help

Discussion in 'Supercard' started by Tedium88, Apr 8, 2017.

  1. Tedium88
    OP

    Tedium88 Newbie

    Newcomer
    5
    0
    Apr 8, 2017
    United States
    So, I have a DSi XL running 1.4.5U software. If I put the 1.14 EOS on my micro SD and boot up and launch the game, I get a black top screen, and a black bottom screen with the current date and "DS_GAME" displayed, but nothing happens if I select it. I tried 1.11 and 1.09 EOS (doing a clean reformat with the SD Formatter in between each) and all I get is a black bottom screen and a blue top screen that says "NO FIND SYSTEM FILES." What am I doing wrong? Everything I can find online says the card should work with a DSi XL running 1.4.5 software, so am I just missing files on my micro SD? Is my flashcart damaged?
     
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,212
    5,662
    Feb 26, 2017
    United States
    Hollister, CA
    May I see a picture of the contents of your micro SD?
     
  3. Tedium88
    OP

    Tedium88 Newbie

    Newcomer
    5
    0
    Apr 8, 2017
    United States
    Right now, all I have is the 1.14 EOS and the 1.25 firmware update: http://imgur.com/GMSigzZ

    This http://i.imgur.com/sfCGu0I.jpg is all I see. I can press A and it'll blink but do nothing, or I can arrow left/right through about 3-4 blank slots where only the date is displayed before cycling back to DS_GAME but that's it
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,212
    5,662
    Feb 26, 2017
    United States
    Hollister, CA
    I believe you are missing something. Are you sure you downloaded ALL the files
     
  5. Tedium88
    OP

    Tedium88 Newbie

    Newcomer
    5
    0
    Apr 8, 2017
    United States
    If you mean extracted all files from the .Zip onto the micro SD, then yes.
     
  6. Zaphod77

    Zaphod77 GBAtemp Fan

    Member
    427
    84
    Aug 25, 2015
    United States
    did you extract with full paths?

    what is the size of y9our sdcard?
     
  7. Tedium88
    OP

    Tedium88 Newbie

    Newcomer
    5
    0
    Apr 8, 2017
    United States
    The only path is the _dstwo folder, what other path is there to mess up? And it's an 8gb SanDisk SDHC class 4, formatted FAT32
     
    Last edited by Tedium88, Apr 10, 2017
  8. Khlavkalash

    Khlavkalash Newbie

    Newcomer
    7
    0
    Apr 14, 2017
    Hello, I have the exact same problem but with 1.4e firmware.

    I have tried with several different microsd's and eos version and the same card with the same sd works in a ds lite but not in the DSi XL.

    (and hello from the supercard forums, hope someone find a fix.)
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    682
    Oct 22, 2011
    Gambia, The
    That sounds like you have to upgrade the firmware of your flashcard. Either run the .nds update file supercard released or use an older dstwoupdate.dat.
     
  10. Khlavkalash

    Khlavkalash Newbie

    Newcomer
    7
    0
    Apr 14, 2017
    Thank you for your response.

    I have tried updating the firmware several times with different .dat files but it doesn't do anything (I put the .dat in the root of the sd with a clean eos).
    And about the .nds file you mention, I haven't seen it. Could you give me more information about it?

    And thanks again, it's been weeks since I have the card and I can't use it correctly.

    EDIT: I have find the .nds update and it says "no need to update", so, my card is in the last firmware, but the DSi XL still doesn't recognize it. Help please.
     
    Last edited by Khlavkalash, Apr 16, 2017
  11. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    682
    Oct 22, 2011
    Gambia, The
    It doesn't recognize it at all? In that case it's most likely a contact problem.
     
  12. Khlavkalash

    Khlavkalash Newbie

    Newcomer
    7
    0
    Apr 14, 2017
    It does recognize it, but when it loads the plugin menu it's only partially loaded, with black backgrounds and the date and "DS_GAME" in white letters. And I can't choose anything.
    I have read about downgrading it, but every time I try an update file it doesn't do anything.

    I don't know what to do. Any recommendation?
     
  13. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    682
    Oct 22, 2011
    Gambia, The
    The card works if you get to the menu. It would display no cartridge or "an error occured" if there was such a problem. Can you try another SD card?
     
  14. Khlavkalash

    Khlavkalash Newbie

    Newcomer
    7
    0
    Apr 14, 2017
    I have tried with 3 different sd cards, each one works perfect in the ds lite, but gives that problem on the DSi.
     
  15. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    682
    Oct 22, 2011
    Gambia, The
    Can you clean the contacts of the DSTWO?
     
  16. Khlavkalash

    Khlavkalash Newbie

    Newcomer
    7
    0
    Apr 14, 2017
    I have cleaned the contacts of the dstwo (with alcohol), and partially the contacts of the DSi (because of how difficult it is without taking it apart), and it didnt make any difference.

    This is what the DSi shows:
    Warning: Spoilers inside!
     
  17. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,299
    682
    Oct 22, 2011
    Gambia, The
    Sorry, I've never heared of this issue and I can't think of a likely reason for it to happen.
     
  18. Tedium88
    OP

    Tedium88 Newbie

    Newcomer
    5
    0
    Apr 8, 2017
    United States
    OP here, I contacted the seller and basically the card I had was damaged. I sent it back and got a new one today and it works perfectly.