DSTWO firmware

Discussion in 'NDS - Flashcarts and Accessories' started by Luis Sera, Jan 11, 2011.

  1. Luis Sera
    OP

    Luis Sera Newbie

    Newcomer
    9
    0
    Jan 10, 2011
    I have a card on order from 0.shopping (should arrive 1-2 weeks) and i bought my dsi today. Until it arrives I want to get all the plugins and order them properly so when it arrives in the mail, it can go straight in. So far i have"
    ndsmail (email, will it work with hotmail?)
    ndsgba 1.3 with game_config.txt file (supposedly the best gba emulator)
    lameboy.nds (the best for gb/gbc emulating)
    BeUp (msn)
    nesDS.nds (best nes emulator)
    BAGSFC (best snes emulator)
    (any tips on how to organise this mess?)

    Now having all these apps and plugins is all nice and good but useless without the right firmware. I updated my dsi to 1.4.1a (Australia) but when I went looking for firmware, there was no mention of the Australian version. Is it because there is a generic english version? Can someone link me to the correct firmware?

    Also since I'm getting everything ready, is there any other plugins I should get? and what exactly do they do? Sometimes I dont understand it even though its in english right in front of me. I have searched this site and others thoroughly.

    If all goes well, my gf and sister are keen on getting this all too so good times are ahead!
     
  2. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
  3. Luis Sera
    OP

    Luis Sera Newbie

    Newcomer
    9
    0
    Jan 10, 2011
    That doesnt help. Like I said, I checked various sites for a explanation on whether there is an australian regional patch but no luck
     
  4. R A W R

    R A W R Member

    Newcomer
    27
    0
    Jan 4, 2011
    United States
    Just Put The Patch In _dstwo And It Will Work Even If It Is Aus
     
  5. Luis Sera
    OP

    Luis Sera Newbie

    Newcomer
    9
    0
    Jan 10, 2011
    cheers mate, much appreciated