DSTWO booting roms into Real Time Menu

Discussion in 'Supercard' started by iggloovortex, Jan 30, 2012.

  1. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    Whenever i load a rom it continuously starts up real time menu, even when i press b. i have to hold b to make the game play, but once i let go it messes up again

    EDIT: running in clean mode works
     
  2. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    That's cause you've set your shortcut to the realtime menu to no buttons. Thus, it activates when you don't press anything. So check what button combo you're using to activate RTM. (Check both simplified and complete ie. the one without real time save and the one with.)
     
  3. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    it said it was the basic L+R+start. the one without save was booting, how do i change that one?
     
  4. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    So you've already checked the how to activate the Simple Hotkeys? And that there's a check next to L + R +start?
     
  5. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    idk how to activate simple, i only see option for full hotkeys
     
  6. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    In the main rom menu, press start=> settings => simple hotkeys.
     
  7. iggloovortex
    OP

    iggloovortex GBAtemp Advanced Fan

    Member
    771
    37
    Nov 20, 2009
    United States
    Stratford, CT
    i dont see that on mine, only full

    Im running it on my Zelda 3DS, so im pretty sure ive updated everything

    EDIT: apparently i wasnt on the newest EOS, updating
    EDIT2: Fixed, thanks for the info
     
  8. Brandon (╯°□°)╯︵ ┻━┻

    Brandon (╯°□°)╯︵ ┻━┻ Brandon!

    Newcomer
    7
    0
    Nov 24, 2012
    United States
    Riverside, California
    I have the same problem, except, even when I update the EOS, it still boots with the real-time menu. I don't see a place in the main ROM menu for changing the simple hotkey setting, so I tried going into the global settings file and changing the two hotkey settings in there, but to no avail. I'm stuck and have absolutely no clue how to fix it.
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,972
    595
    Oct 22, 2011
    Gambia, The
    Start the rom selection menu, press Start, select Settings and press A, select Simple hotkey and press A, select some buttons.
     
  10. Brandon (╯°□°)╯︵ ┻━┻

    Brandon (╯°□°)╯︵ ┻━┻ Brandon!

    Newcomer
    7
    0
    Nov 24, 2012
    United States
    Riverside, California
    My main ROM menu: File Operation, Skin, Language, Settings, Help.
    Settings sub-menu: Display, Brightness, FULL hotkey, Files.

    Nowhere in any of my menus can I access the Simple Hotkey :(
     
  11. Brandon (╯°□°)╯︵ ┻━┻

    Brandon (╯°□°)╯︵ ┻━┻ Brandon!

    Newcomer
    7
    0
    Nov 24, 2012
    United States
    Riverside, California
  12. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,972
    595
    Oct 22, 2011
    Gambia, The
    You must install the newest EOS and maybe your Full Hotkey is wrong.
     
  13. Brandon (╯°□°)╯︵ ┻━┻

    Brandon (╯°□°)╯︵ ┻━┻ Brandon!

    Newcomer
    7
    0
    Nov 24, 2012
    United States
    Riverside, California
    Fixed it.