DSiWare titles doesn't boot. I have installed TWL_FIRM.

Discussion in '3DS - Homebrew Development and Emulators' started by KytuzuEX, Feb 24, 2016.

  1. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    The games are from my Eshop account and I re-downloaded some of them on my 10.6 EmuNAND.

    The problem is when I boot the DSiWare games... DOES like the GBA CIAs when you don't install it in the SysNAND... so I also have to install on SysNAND?
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,862
    839
    Sep 18, 2014
    United States
    Are you launching sysnand through pasta/rxtools devmode?
     
  3. Tomato Hentai

    Tomato Hentai snart

    Member
    3,683
    5,835
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Yeah you have to install the CIA to sysNAND as well since the console reboots when you load DSi Ware CIAs and looks for the game on your sysNAND.
     
    KytuzuEX likes this.
  4. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Yes, I already know how to go. Since I can play GBA games...

    But the problem is that are from the eshop and NOT from CIAs
     
  5. Tomato Hentai

    Tomato Hentai snart

    Member
    3,683
    5,835
    Oct 30, 2014
    Canada
    actually north korea. please send help
    You still have to install a copy to sysNAND. Either dump yours or get *.CIAs from that iso site.
     
    KytuzuEX likes this.