DSIWare downgrade - DSIWare Doesn't Transfer

Discussion in '3DS - Flashcards & Custom Firmwares' started by Matt598, Dec 23, 2016.

  1. Matt598
    OP

    Matt598 Newbie

    Newcomer
    6
    1
    Dec 23, 2016
    I've been trying to perform the DSIWare downgrade on an N3DS running 11.2 however when i get up to the system transfer step the DSIWare title doesn't get transferred and ultimately erased after the transfer was performed. I've tried moving it on to the SD card and the system memory but the system memory copy didn't transfer and the SD card copy couldn't be moved from the SD card to the system memory (I suspect it's still tethered to the source 3DS).

    Info:
    Source 3DS:
    -O3DS, sysnand running FW 9.0.0, emunand running 11.2, using emunand for transfer, HomeMenuHax used to boot RXTools with Pasta
    Target 3DS:
    -N3DS XL, sysnand running un-modified FW 11.2
    Game:
    -The Legend of Zelda: Four Swords Anniversary Edition
    -Hacked Save installed
    Notes:
    -I did a system transfer when i first got the N3DS From the Source 3DS and the DSIWare title transferred successfully.
    I didn't have any modifications at that time on either 3DS and both were running the latest firmware (At that time)
    -After installing the save on the source 3DS and testing it (It gave a solid White Screen) i tried exiting and homemenuhax crashed (Normal for that 3DS) After booting into emunand the DSIWare was a solid white tile with the usual animation of the sword missing (Picture Attached).
    -The source 3DS has been thrown across the room several times while attempting this :hateit: (jk :))
    P.S:
    -Merry X-Mas!
     

    Attached Files:

  2. naddel81

    naddel81 GBAtemp Advanced Maniac

    Member
    1,507
    186
    Dec 14, 2009
    United States
    something went wrong with your DSi game. I have the same setup and on emunand I can launch the game just fine and it works as it should because the savegame is loaded from unmodified sysnand. so if the game is just blank in emunand then your injection went wrong, I guess.
    I injected manually using FBI and public.sav for the game.
     
  3. Matt598
    OP

    Matt598 Newbie

    Newcomer
    6
    1
    Dec 23, 2016
    I did the Same, i used the guide at https://3ds.guide/dsiware-downgrade-(save-injection-and-second-3ds) and manually injected public.sav with fbi, however i tried it in emunand and it didn't work so i injected the .sav with fbi in sysnand pasta mode and from there it worked. Only after restarting did the DSIWare break.

    Edit:
    Will i have to re-install it?
     
    Last edited by Matt598, Dec 23, 2016