DSi Downgrade Question

Discussion in '3DS - Homebrew Development and Emulators' started by reymas101, Dec 28, 2016.

  1. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    I have a new 3ds that I would like to install CFW on. However it's on 11.2 and as far as I know downgrading doesn't work. I do have TLOZ Four Swords DSi on my n3ds and I have an o3ds with a9lh and Luma CFW. Am I out of luck? (Picture might explain things better) Thanks!
     

    Attached Files:

  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,164
    665
    May 16, 2011
    United States
    Since you have Four Swords, you can wait a bit. A new ARM11 kernel exploit was announced at 33c3 that would allow you to use https://github.com/yellows8/3ds_dsiwarehax_installer/releases to inject the needed save for Four Swords to use dgTool and downgrade. Keep your eye on this page of the guide: https://3ds.guide/dsiware-downgrade-(save-injection) (currently only for 11.0 and 11.1 as it uses an exploit that was patched on 11.2).

    If you don't want to wait and don't mind transferring your NNID from the O3DS to the N3DS, you can do the system transfer method by buying a $2 DSiWare game off the eShop. See this page of the guide for more details on that method: https://3ds.guide/dsiware-downgrade-(app-injection-and-second-3ds)
     
  3. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    Correct me if I misunderstood but, If I wait a bit (on 11.2) I'll eventually be able to downgrade?