DSi actually booting to Fish Tycoon...?

Discussion in 'Supercard' started by xDarkAngelx, Jun 15, 2013.

  1. xDarkAngelx
    OP

    xDarkAngelx Advanced Member

    Newcomer
    81
    1
    Nov 28, 2009
    United States
    So I picked up a 3DS XL the other day and I carelessly updated it to the most recent firmware, so I'm looking to update my old SCDS2's firmware via my DSi at 1.4.1U.
    Problem is, after I copied over the latest EOS and the DSTWO firmware update file, rather than just having the Fish Tycoon icon, it's actually loading Fish Tycoon. (Boots to a "Majesco Entertainment" screen, "Big Fish Games," etc.)
    I tried formatting my microSD card through SD Formatter and it still does this. I also tried Googling it and couldn't find anyone else with the same problem.
    It seemed to work fine beforehand...

    Help anyone...?

    EDIT: I've also tried using a few different microSD cards just now and I still have the same problem.

    EDIT 2: Fixed...I had to use a slightly earlier version of EOS, update the firmware, then update EOS.
    This can be locked.
     
    Distrance likes this.