DS HoBro help

Discussion in 'NDS - Emulation and Homebrew' started by Twilight Loz, Jun 24, 2009.

  1. Twilight Loz
    OP

    Twilight Loz GBAtemp Fan

    Member
    382
    0
    Mar 28, 2009
    United States
    London
    I have a acekard 2i with a 1.4.1 firmware. I downloaded DS HoBro 0.4, I then clicked on server and then changed the the image quality a bit lower and put typed in '2' on the max users tab. I then clicked on start, and then this message pops up:

    'The Zero-Configaration Server appears to be down. Please try again later'.


    I then placed all the ds files on my root but it says, 'Connecting to wifi. Connected to wifi successfully' and then it freezes.


    Btw, I cant click on the 'Log' tab when I click on server on my PC. Ive been doing this for at least 3 times.
     
  2. DanTheManMS

    DanTheManMS aka Ricochet Otter

    Member
    4,329
    105
    Jun 2, 2007
    United States
    Georgia
    Leave the error message up. It's a glitch, but if you leave the message up you should still be able to connect. You then need to use the manual connection option in DSHobro, not the automatic configuration. Tell it the IP of the computer hosting the server, and try again.
     
  3. antonkan

    antonkan GBAtemp Maniac

    Member
    1,063
    8
    Jun 13, 2009
    Canada
    Burlington, ON
    Entering an IP address is hard in DS Hobro. Is there a way to get rid of that error dialog about Zero Configuration server to connect DS Hobro automatically rather than typing an IP address?
     
  4. Twilight Loz
    OP

    Twilight Loz GBAtemp Fan

    Member
    382
    0
    Mar 28, 2009
    United States
    London
    i entered my IP address but i doesn't connect. I made it do 3 attempts but still no chance...