DS Flashcarts on 11.2.0-35

Discussion in '3DS - Flashcards & Custom Firmwares' started by KingpinSlim, Oct 27, 2016.

  1. KingpinSlim
    OP

    KingpinSlim Newbie

    A friend of mine doesn't want to hack his 3DS, but wants to use a Nintendo DS Flashcart.
    He is on latest firmware.
    Are there any that work?
     
  2. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    if by DS you mean the old DS games then R4i Gold works on 11.2 firmware according to their description..
     
  3. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
  4. KingpinSlim
    OP

    KingpinSlim Newbie

    Where did you find that info? Do you have a link?
     
  5. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,532
    537
    Mar 26, 2015
    United States
    The DSTwo also works, and lets you play GBA and SNES games.
     
  6. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    IMG_1666.PNG
     
  7. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,872
    2,601
    Jul 23, 2012
    United States
    Octo Canyon
    We get one of these stupid threads after each firmware update, I swear... just sticky one already in the 3DS section!
     
  8. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    770
    184
    Dec 20, 2014
    United States
    Better question is if new FW update blocked GW and Carts again on A9LH...

    Otherwise, Go get a DSTwo+. Play SNES and everything below plus some. Don't use the 3DS capabilities on that firmware.
     
  9. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    1,532
    537
    Mar 26, 2015
    United States
    owek1 likes this.
  10. EmuAGR

    EmuAGR GBAtemp Regular

    Member
    191
    115
    Jan 11, 2016
    The answer for DS carts has been the same for literally years, always "no new blocks since FW 7.x".
     
    Osmosis likes this.