DS, Acekard 2i, or Game?

Discussion in 'Acekard' started by Aeladya, Dec 25, 2009.

  1. Aeladya
    OP

    Aeladya *mistressOFtheCLOW

    Member
    759
    1
    Nov 13, 2004
    United States
    Idaho Falls, ID
    Ok I'm having an issue and I'm not sure if it's the DS, the Acekard 2i, or the game itself. I've been playing Spirit Tracks and after a while of playing it, the sound kinda crapped out on me and it had this weird annoying buzzing sound. So I saved the game and turned it off. This never happened before (with the exception of Pokemon Mystery Dungeon: Explorers of Sky, but I think that was a cheat code issue that happened after saving). It hasn't happened again, but I didn't play that long this time (only about 5 minutes). Does anyone know what the problem could be?
     
  2. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    I got almost the same experience, but with start up sound of DS... Normally it starts with loud and clear sound with high and low tones - but over two days my DS´boot sound was quiet and got only high tones - although the volume button was on max...

    Game sound works great, without any problem... One thing was really weird - it fixes itself after two days and till today it hasnt happened again too...
     
  3. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    The startup sound is different when you have birthday (or DS set to that date). Not sure what's upwith Zelda though.
     
  4. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    Whoaw... that is great... and maybe it was in that day... THX (i was scared my ds has broke itself without any reason)