Drive not spinning

Discussion in 'Wii - Hacking' started by joshtbuff, Jan 27, 2009.

Jan 27, 2009

Drive not spinning by joshtbuff at 10:14 PM (1,747 Views / 0 Likes) 20 replies

  1. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    I got my wii key 2 in today. I didnt get the solderless version. I installed it and hooked it up and first thing was an update. I updated and played mario cart. It played for a few races then I tried to put in a different game and it gave me an error. I thought it might have been bad write or bad media so i put back in mario kart. It gave me error too. So I put in wii sports legit copy. It wouldnt play either. So I took the wii apart again and watched as I inserted the disc and I found out it isnt spinning at all. It makes a little noise but it isnt aweful or anything. But the disc never spins and if I put my wii on the disc channel then I get an error message.

    I am on an NTSC console and the mario kart was PAL. I read after that I could brick if I did that. I didnt know if bricked meant it wouldnt read any disc or what that really means. I am not sure what to do from here or if the chip, the update, and the disc not spinning even have anything to do with each other.

    Any help would be nice thanks.
     


  2. Sstew

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States
    Um, Maybe try the update disk again? See if that does anything, Then I'd check to make sure all the connections from the soldering is fine. I think if the drive wont spin, then maybe a bad install.. although you said Kart worked,
     
  3. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    Kart worked. The chip seems to be installed correctly. the soldering looks fine. kart wont spin either that was the update disc.
     
  4. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    I removed the wii key and i am still having the same problem all original solder points are clean and everything should be fine. It isnt spinning the disc. It makes a noise but the disc wont spin.
     
  5. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    See what you can do about cleaning up the drive. there might be debris left over from the solder.
     
  6. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    It is clean. The drive wasnt spinning when the chip was installed so I thought I would try removing the chip and see what happened. It still wont spin. I dont know why it isnt spinning or what else I can do.
     
  7. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    I'm not sure about this, mostly because I haven't opened up my Wii, but the if belt that moves the disc reader got damaged during installation, it might not allow the disc slot to work. This happen in my PS2 after I used a soft mod kit on it, but I fixed it by making sure the belt was in the correct place.
     
  8. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    Hmm. Not sure what belt there is. It takes and ejects the discs just fine. But it will not spin it. If i push down on the disc when it is supposed to be spinning, it clicks and starts spinning but makes an aweful noise and then I get a disc read error.
     
  9. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Ok, here's my last idea. Something in the disc update may have cause a partial brick. Go to Wii Settings under options and see if it loads normally. If not, there could be a problem with the System's firmware.
     
  10. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    There is no problem going to the settings menu or checking for an update or anything else. Everything seems to be fine other than the fact that it wont read a disc
     
  11. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Ok.....wow this is tough. Try unplugging your Wii for about an hour to clear out the RAM. This helps me whenever I get a disc error.
     
  12. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    The disc wont spin! It has nothing to do with a read error. I'll post back in an hour just to be sure but I am pretty confident that it has nothing to do with RAM
     
  13. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Btw, I sent my Wii to a professional to get it modded. Check out www.uexboxmods.com and email their support group. They are very good at hardware mods and are excellent with customer service.
     
  14. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    there is no way you paid $119 to get your wii modded. That is crazy.
     
  15. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Yeah, I know its expensive but its worth it. Please be sure to email them
     
  16. Matt93

    Member Matt93 GBAtemp Fan

    Joined:
    Nov 14, 2008
    Messages:
    469
    Country:
    United States
    Dude, you aren't helping him. Let someone who knows what they are talking about help him.
     
  17. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    check around your solder points i'm guessing you shorted out a fuse or something, if you see a point that looks like it might have been shorted, remove any left over solder see if it works if it dont if its a fuse you can try bypassing the fuse, and then see if it works,
     
  18. joshtbuff
    OP

    Newcomer joshtbuff Newbie

    Joined:
    Jan 18, 2009
    Messages:
    9
    Country:
    United States
    No dice. Still no disc spinning. Someone here has to have an idea right?

    Posts merged

    I am not sure what a shorted point looks like. And I am not sure about how to bypass the fuse if that is a problem. Thanks for a substantial response though.
     
  19. blitter

    Newcomer blitter Advanced Member

    Joined:
    Jan 26, 2009
    Messages:
    74
    Country:
    United Kingdom
    To test for a bridge (shorted point), get yourself a cheap multi-meter - now test for continuity at various points, especially those around where you have soldered. Even a 5 buck meter will do the job.

    If you are unfamiliar with this setting - it will give you a reading when you connect both probes together...thus allowing you to test for a short.

    You might also want to pick up some de-soldering braid, that stuff is great and leaves a professional clean result. Also, was your flux of the "no clean" type? If not then clean it off (don't ask me how as I always use no clean type [​IMG]
     
  20. Mr-Kory

    Newcomer Mr-Kory Member

    Joined:
    Aug 15, 2008
    Messages:
    49
    Country:
    Australia
    theres not enough pressure in the disk spinner thingo it happened when when i stopped the noise my disk drive made but i released too much pressure and now it doesnt spin so i had to add more pressure
     

Share This Page