1. Reaga

    OP Reaga GBAtemp Maniac
    Member

    Joined:
    Jul 31, 2013
    Messages:
    1,135
    Country:
    United States
    I'm running 6.60 Pro-B10, on a white PSP Go.
    The only plugins I've installed are cwcheat and Popsloader 4e.

    With some pops, and w/o, I get sound but no text. With others I've seen people work with (3.52, 4.01, etc.) I get error code 80020001.

    I downloaded the eboot, so I don't know how it was converted. I was wondering if anyone might provide some insight to my issue?
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    Another instance of PSP Go No i'm afraid....

    Dragon Warrior VII appears to run best on the 3.71 version of pops (and possibly the 4.01 pops too) based upon existing compatibility information. The PSP Go can't run either of those. Therefore you run into the problem of various compatibility issues ranging from no sound, no text, lockups at Deathpal etc...

    If you want to play it on a PSP your best chance is to try a console other than the Go (or the 3000 for that matter) as they lack the PSX compatibility of older models.
     
  3. azakhan

    azakhan GBAtemp Regular
    Member

    Joined:
    Oct 28, 2011
    Messages:
    105
    Country:
    What about the difference between psp 1000 and 2000 in terms of psx compatibility? Is there any difference?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Warrior, Dragon,