downgrading n3dsxl?

Discussion in '3DS - Flashcards & Custom Firmwares' started by dragonblood9999, May 7, 2017.

  1. dragonblood9999
    OP

    dragonblood9999 GBAtemp Maniac

    Member
    1,365
    370
    Sep 27, 2007
    Canada
    ok so im downgrading and hacking my friends little brothers n3dsxl. I've downgraded many 3ds before and know how to do it but i also like to read the tutorials while i am doing it. i do this so i have a guide to fallow. anyways all the n3ds ive hacked have had emunand on them before and where on 9.2 so it was easy to install a9lh for me, but this n3ds it a "virgin" n3ds and its on 11.2. i have soundhax running on it already and have made a nand backup of it. the tutorial says to download the 2.1 CTRTransfer image from my region. now when i do download it the online file in the .rar is the 2.1 for the o3ds.

    so do i use that or do i use a 9.2 for the n3ds?
     
    Last edited by dragonblood9999, May 7, 2017
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    What guide are you following?
     
  3. dragonblood9999
    OP

    dragonblood9999 GBAtemp Maniac

    Member
    1,365
    370
    Sep 27, 2007
    Canada
    sorry the guide on 3ds.guide. the only thing ive done is get soundhax to work and did a nand backup
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    Just use the old 3ds transfer image, and do not close the n3ds lid while on that firmware
     
  5. dragonblood9999
    OP

    dragonblood9999 GBAtemp Maniac

    Member
    1,365
    370
    Sep 27, 2007
    Canada
    ok so after that its the same? or can i use a 9.2 ctr and use the optless way to install a9lh
     
  6. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,145
    4,714
    Feb 26, 2017
    United States
    Hollister, CA
    Just follow exactly what 3ds.guide says
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,166
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You no longer need to downgrade to 9.2, now you just downgrade directly to 2.1
     
  8. dragonblood9999
    OP

    dragonblood9999 GBAtemp Maniac

    Member
    1,365
    370
    Sep 27, 2007
    Canada
    its been downgraded and had a9lh installed onto it, then the nand was restored from a back up. so its on 11.2 again with a9lh. thanks for the help
     
  9. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,193
    2,098
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    I remember the good ol days of downgrading to 9.2, creating redNAND, downgrading redNAND to 2.1, transferring redNAND to sysNAND, then dumping otp and finally installing a9lh. Used to take a couple hours.
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,065
    21,166
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I remember when it was just like 1 paragraph and could be summed up with, "Git gud"
     
    Dionicio3 likes this.