Downgrade question

Discussion in 'Wii - Hacking' started by the.g.raf, Jan 15, 2009.

Jan 15, 2009

Downgrade question by the.g.raf at 2:18 AM (3,104 Views / 0 Likes) 44 replies

  1. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    So I have a Wii that I stupidly updated to 3.3 back in October. About a week after that I got into Homebrew 'cos I wanted to play DVDs from my Wii and backups. So I followed this guide [the Wii Fix Guide]:
    http://gbatemp.net/index.php?showtopic=112945
    and the installed DVDx. But I don't remember what else I did [I know, noob city] and now I want to downgrade to 3.2 to install Starfall but I'm afraid I'll brick my Wii if I install the wrong thing. Could anyone tell me what step I should follow? Here are the IOS's I have installed [according to Any Title Deleter]:249, 16, 51, 10, 36, 37, 35, 34, 33, 31, 30, 28, 22, 20, 17, 15, 14, 13, 12, 11, 21, mios, bc, sysmenu, 9, 4,.
    Thanks in advance for any help, guys.
    EDIT: Oh, and I don't have TP so I can't re-do the hack.
     


  2. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Have you installed HBC?

    Do that first, then, just do the downgrade, it'll be A-OK!
     
  3. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    Right. I forgot to say, I do have the HBC, but what downgrader should I use? IOS or cIOS? And should I do it just like that? no installing or uninstalling of IOS's?
     
  4. bdr9

    Member bdr9 GBAtemp Advanced Fan

    Joined:
    Jul 21, 2008
    Messages:
    558
    Country:
    United States
    You should use the cIOS downgrader. And don't worry, it won't let you go on if you did something stupid like not installing cIOS first. And Welcome! [​IMG]
     
  5. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    You have to use both, first cIOS Downgrader 1.2, and then IOS Downgrader 1.0, the first one will tell you wich version you want, and you are going to choose 3.2U (assuming you have a NTSC-U console), and it is going to install the IOS30, MIOS, BC and SysMenu3.2; the second one is going to download and install all of the IOS with the fakesigning bug back into your Wii, so you need both...!!! [​IMG]
     
  6. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    thanks a lot guys! Will try what ether said when i get back from work today.
     
  7. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    OK, so I did this and I ran cIOS Downgrader 1.2 and it downgraded fine, and now my Wii tells me I'm on 3.2U. But when I try to run IOS Downgrader, I hit "A" when it tells me to, but it immediately tells me to restart my Wii, without actually doing anything. I'm sure I must've missed something, could anyone help me out? I also can't play backups anymore.
    EDIT: OR install starfall....
     
  8. bazross1969

    Newcomer bazross1969 Advanced Member

    Joined:
    Dec 29, 2008
    Messages:
    95
    Country:
    United Kingdom
    Ok M8 ive been there and done that find djtaz posts and download his files every thing is in there that you need just follow his instuctions and start from scratch the instuctions this guy gives are spot on and he knows his stuff even a new guy like me followed em so they must be simple to follow
    Regards Baz [​IMG]
     
  9. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    The reason you cant install the IOS downgrader is because your being blocked by the system at the moment - you need to

    1. install ios16 using the wad manager
    2. install cios_fix using the custom wad manager .. failing that try the normal wad manager
    3. try the ios downgrader again

    hope that gets you sorted [​IMG] files are in my zip in my sig ... and thanks for the compliment bazross
     
  10. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    Wait, so should I update my Wii to 3.4 and then start from scratch? Wouldn't that eliminate the HBC? Or would it brick my Wii becaue of all the crap I've put on it?
     
  11. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    i get an error instaling cios_fix. Error 1035. What now?
     
  12. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    error with both custom wad manager AND normal wad manager ?

    Then you havent installed ios16 properly
     
  13. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    do i just install it with the regular WM?
     
  14. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    2. install cios_fix using the custom wad manager .. failing that try the normal wad manager
     
  15. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    i tried this. ios16 seems to install OK. It installs content #001 and then it tells me it's done. i still get error 1035 when i install cios_fix.
     
  16. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    also, anytitle deleter says ios16 is there. it tells me all these:249, 16, 51, 10, 36, 37, 35, 34, 33, 31, 30, 28, 22, 20, 17, 15, 14, 13, 12, 11, 21, mios, bc, sysmenu, 9, 4 are installed. what should i do now?
     
  17. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Hmmm - so its not installing on custom wad manager or wad manager ?

    All i can think of now is to remove ios249 with any title deleter and try installing cios_fix again
     
  18. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    that did it. You are awesome. Now how do I get 249 back? is it necessary?
     
  19. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    cios_fix is ios249

    ohh and im not awesome - i just notice what others have tried and whats worked for them - credit for that solution goes to someone else , but i cant for the life of me remember who suggested it before - i just remembered it [​IMG]
     
  20. the.g.raf
    OP

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    oh ok. well, now i still can't use ios downgrader. or play backups. i'm not sure i get what i've missed here...
     

Share This Page