Hacking Question Downgrade from 9.0 using nand ?

M-772007

Member
OP
Newcomer
Joined
Sep 12, 2018
Messages
9
Trophies
0
Age
29
XP
85
Country
Latvia
hello friends

i did update my switch to 9.0, I thought the last stock FW was 8.1 and didn't know 9.0 was released ( i was busy with life and didn't use my switch for a while )
it was my fault for not checking first

but anyway, I did have NAND backup using sx os menu (loader) for 8.0.1 or lower ( i don't remember exactly what version i have )
I want to downgrade to 8.1 so I can play Link Awakening!!

can I restore my NAND backup using sx os menu (loader) to 8.0.1 (or lower) then updating to 8.1 using ChoiDujourNX tool?

is there any risk that may brick my console? or is it almost save? or should I just wait for sx os update? anyone know when it will be released?

OFW is 9.0
CFW is SX OS 2.8V Beta
 
Last edited by M-772007,

M-772007

Member
OP
Newcomer
Joined
Sep 12, 2018
Messages
9
Trophies
0
Age
29
XP
85
Country
Latvia
The problem is that after the fuses get burned from upgrading to 9.0, you can't get back to 8.1, even with a NAND backup. It's a hardware thing, not software at that point.

Then how ppl downgrade ? I saw a lot videos on YouTube for ppl doing downgrade
Is there a way to update and backup without burning fuses?
 

Shadowth117

Member
Newcomer
Joined
Sep 24, 2019
Messages
9
Trophies
0
Age
30
Location
United States
XP
72
Country
United States
There might be certain situations where it's possible, particularly if you upgrade through unofficial means, but I don't personally know the details on that. I have heard that you can run games that aren't on cartridges on 9.0, but I haven't upgraded to 9.0 personally so I couldn't tell you how well that all works.
 
  • Like
Reactions: M-772007

M-772007

Member
OP
Newcomer
Joined
Sep 12, 2018
Messages
9
Trophies
0
Age
29
XP
85
Country
Latvia
There might be certain situations where it's possible, particularly if you upgrade through unofficial means, but I don't personally know the details on that. I have heard that you can run games that aren't on cartridges on 9.0, but I haven't upgraded to 9.0 personally so I couldn't tell you how well that all works.

Thank you for your help. I appreciate it
I will wait for someone to clarify more details before doing something stupid
 

pyrotechnicmonkey

Well-Known Member
Newcomer
Joined
Dec 31, 2018
Messages
75
Trophies
0
Age
28
XP
424
Country
United States
If you update using Choidujournx you need to enable autorcm so that fuses are not burnt when you update. If you updated sysnand using official nintendo servers then there is no way to downgrade.

--------------------- MERGED ---------------------------

If you updated using choi then downgrading should be possible.
 
  • Like
Reactions: M-772007

Biduleman

Well-Known Member
Member
Joined
May 3, 2006
Messages
148
Trophies
1
Age
34
Location
Québec
Website
Visit site
XP
900
Country
Canada
I'm pretty sure you can downgrade, but you will ALWAYS have boot into a CFW where the fuse check is disabled, you won't be able to boot on original firmware.

Also from now on, you should update either with ChoiDuJourNX or SX Installer.
 

M-772007

Member
OP
Newcomer
Joined
Sep 12, 2018
Messages
9
Trophies
0
Age
29
XP
85
Country
Latvia
I'm pretty sure you can downgrade, but you will ALWAYS have boot into a CFW where the fuse check is disabled, you won't be able to boot on original firmware.

Also from now on, you should update either with ChoiDuJourNX or SX Installer.

okay then i will just wait until sx os support FW 9.0

it's sad that i won't be able to play Link awakening soon

last thing why should i update with ChoiDuJourNX or SX Installer from now on?
is that mean the only way to burn fuse is by updating with 'official' way ?
 

Biduleman

Well-Known Member
Member
Joined
May 3, 2006
Messages
148
Trophies
1
Age
34
Location
Québec
Website
Visit site
XP
900
Country
Canada
Exactly. If you update from ChoiDuJourNX or SX Installer you won't burn any fuses. But make another backup of your NAND now with the burnt fuses.

And if you want to play Zelda, just use Atmosphere for now, it's compatible with 9.0.
 
Last edited by Biduleman,
  • Like
Reactions: M-772007

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: @SylverReZ, me too i guess