Doesn't Gateway 3DS work with version 8?

Discussion in '3DS - Flashcards & Custom Firmwares' started by getmeall, Sep 18, 2016.

  1. getmeall
    OP

    getmeall Newbie

    Newcomer
    2
    0
    Sep 18, 2016
    United States
    I have the version 8.1.0-0U.

    I bought a Gateway 3DS card because theirs team confirmed me it will work, but after I purshased, nothing seems to work and I lost contact with them, so I'm stuck without ideas.

    My console version does not permit to open the browser. That means that any exploit using browser won't work.

    Blue card is blocked in this version. It generates an error: "An error has ocurred. Press and hold the POWER button..."

    Is there any other way to launch the Gateway Menu?
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,342
    19,647
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    getmeall and LongTimeLurker like this.
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,113
    Nov 23, 2014
    Australia
    Canberra, Australia
    You will need to update to 9.0-9.2 with a game cart, then you need a game card exploit from here: https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(No-Browser) (following part 1 decrypt9 linked above will lead you to the same info). You can update past 9.2 with a game card also, but then you have to downgrade. If you can get to 9.0-9.2 then that's better.
     
    Last edited by Quantumcat, Sep 18, 2016
    getmeall likes this.
  4. evandixon

    evandixon PMD Researcher

    Member
    1,652
    775
    May 29, 2009
    United States
    It works on 8.1, if there's a browser. You need another exploit, most of which are for. 9.2.
     
  5. getmeall
    OP

    getmeall Newbie

    Newcomer
    2
    0
    Sep 18, 2016
    United States
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,789
    5,113
    Nov 23, 2014
    Australia
    Canberra, Australia
    You could look up the old guide where you had to update before starting: https://github.com/Plailect/Guide_RedNAND/wiki/9.2.0-Update

    It will probably tell you to update with a cart, then you'll need an exploit game because of not having a browser.

    It would be a lot easier for you to get another console on <= 10.7 and follow the Plailect guide (and return the Gateway card if you can)
     
    getmeall likes this.
  7. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Don't use gateway you are limiting yourself. Just get A9LH w/ Luma set up.